Results 1 to 5 of 5

I only noticed this because I just got a new watch that gets automatic updates ... RIM Blackberry 87xx forum

  1. #1
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    8700g losing time

    Advertisement



    I only noticed this because I just got a new watch that gets automatic updates OTA to ensure its time is accurate. Because of this I noticed the time on my BB was off. I updated it OTA and it matched my watch. I updated it twice today, and both times it had lost 2 to 3 minutes. Anyone else experience this, or know why my beloved 8700g is losing time?
    Andy

  2. #2
    Join Date
    Jun 2007
    Posts
    5,737

    Re: 8700g losing time

    Quote Originally Posted by Schufly
    I only noticed this because I just got a new watch that gets automatic updates OTA to ensure its time is accurate. Because of this I noticed the time on my BB was off. I updated it OTA and it matched my watch. I updated it twice today, and both times it had lost 2 to 3 minutes. Anyone else experience this, or know why my beloved 8700g is losing time?
    When I used an 8700g it lost three minutes (like clockwork) every time it booted up, and I would have to reset it. It did this on both the 4.2 and 4.1 OSs, with the "Date/Time Source" option set to "Network". My last BB, a 7105t, and my current 7290, running 4.1, keep very accurate time. My old 6230s were always 2 or 3 minutes slow, even when the time was "updated". I don't have any idea why any of this would happen, or why some BBs keep accurate time and some don't --

  3. #3
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Re: 8700g losing time

    Thanks Mark! It's very strange. Honestly, I never paid much attention to it on other 7100's, 8700's and the 8800 that I have owned.
    Andy

  4. #4
    smokey1972's Avatar
    smokey1972 no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    9

    Re: 8700g losing time

    my 8700g hasn't had this issue. maybe you have a bad battery?

  5. #5
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471

    Re: 8700g losing time

    Funny you should mention that today. Got up this morning and took it off the charger and the battery was at 55%. I know the charger is good. I ordered a new battery today and hopefully that will take care of it. I'm getting the Seidio 2400mah extended battery. I had it with with my last 8700g and it worked great. Thanks!
    Andy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •