Results 1 to 4 of 4

Hello pinstack forum members, I was wondering if anyone can help me? I have a ... RIM Blackberry 87xx forum

  1. #1
    JarrettBerry's Avatar
    JarrettBerry no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    8700g and Gmail issue

    Advertisement



    Hello pinstack forum members, I was wondering if anyone can help me?

    I have a BB 8700g from T-mobile and I setup my gmail account to push emails to my blackberry. I bought the blackberry 6 months ago and set it up and never had a problem up until 2 weeks ago when my gmail messages weren't being forwarded to my blackberry anymore. I searched the forums looking to solve this issue, but couldn't find any results. Apparently there was a problem with Gmail and Blackberry service back at the end of 2006, but it doesn't seem like anyone else really has this problem anymore.

    If it helps, I installed the Gmail application that is offered through Google, but I don't really like it because it doesn't alert me when I get new messages, which is why I prefer the push way. I uninstalled the Gmail application and it seems like thats when my problems started with the push Gmail.

    Is there something that's installed in my blackberry when I installed the Gmail application that's blocking my incoming messages? I'll get one or two messages pushed to my blackberry, but when I check my inbox on a computer, i'll see that there are more messages that I received that didn't go to my blackberry.

    I've deleted my gmail off my blackberry, and set it up again through the internet set-up, but it didn't fix anything. I've also sent the service books and it gets sent to all my other email accounts, (yahoo, sbcglobal, and my tmo account) but it doesn't go to my gmail account.

    If anyone has any advice or can help me with this please let me know.


    Sorry for the long post.

    Thank you.

  2. #2
    pegb856's Avatar
    pegb856 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    A Colata
    Posts
    264

    Re: 8700g and Gmail issue

    I have an 8310 and use gmail without any troubles, and my daughter has the 8700g also without troubles. However when I set my daughters gmail up with her BB I went to the gmail website and set the settings up for using pop mail. I'm not sure this is required or not but she has no issues that she has mentioned. It might be worth a try.

    Good Luck.

  3. #3
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: 8700g and Gmail issue

    I would go into your gmail account on your pc and turn off pop access and then turn it back on again just so it can reset itself. Hope that helps. ~via BB (wap.pinstack.com)~

  4. #4
    JarrettBerry's Avatar
    JarrettBerry no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: 8700g and Gmail issue

    Thanks for the responses everyone, for some reason, the day after I posted this gmail started working again. I didn't do anything, my emails just started getting pushed again. It was probably a problem with Gmail that they resolved.

    Thanks everyone

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •