Results 1 to 3 of 3

I upgraded my 8700g (T-Mobile on BES) about two weeks ago to 4.2 and have ... RIM Blackberry 87xx forum

  1. #1
    paullacey's Avatar
    paullacey no está en línea Stack level 1
    Join Date
    Apr 2008

    Question 8700g on 4.2 Service Book Issues after upgrade


    I upgraded my 8700g (T-Mobile on BES) about two weeks ago to 4.2 and have been pulling my hair out over Service Book issues. I did the upgrade it said that it was activated with the BES. I then noticed that I stopped receiving audible/vibrate notifications when I received new messages and I lost the "Send" action when replying to messages, although I could compose new messages and send without problems.

    When I returned to work I had my BES admin resend the Service Book, but that didn't work. Resending the IT Policy didn't help. I tried manually deleting/undeleting the Desktop [CMIME] Service Book entry (among others) but that didn't help. We finally resorted to going into my Security Options > General Settings and using the Wipe Handheld option (followed by a battery-removal reboot), followed by my Admin deleting/recreating my account on the BES.

    After reactivating with the BES that finally restored normal service for about a day, after which the same problems returned. I tried having them resend the Service Book and IT Policy without luck, and am about to have them delete/recreate my account and wipe the handheld, but I'm not confident that will fix the root cause of the problem. Does anyone know what would cause this? If not, how do you roll back to 4.1? I did a full backup right before updating to 4.2. I'm running 4.2 Desktop.

    Thanks for the help. This is a great forum.


  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    You don't say, and may not know, what version of BES you're on. Before we upgraded our BES servers, we had regular problems with OTA Activations. I just stopped doing them - the BES Admins insisted it worked, but time after time a month or so after an OTA Activation, there would be a problem. When I did wired activations, I'd never hear from the user again!

    If your BES servers aren't running the latest version available, do a wired Activation until they're updated.

  3. #3
    paullacey's Avatar
    paullacey no está en línea Stack level 1
    Join Date
    Apr 2008
    OK, I think I figured this out (BTW, I don't know our BES version). I went into my Windows Add/Remove Programs and saw that the old 4.1 version of my Desktop Manager was still installed. I uninstalled it and (among other things listed below) and re-synced. Not sure if this was all that was needed so I'll list the other things I did as well.

    I found another post on pinstack (sorry, can't find the URL at this time) where someone recommended changing the "Message service display name" in the Mail configuration via Desktop Manager. At first when I went in to change it (I changed it to Desktop2) I got a message saying that settings couldn't be saved because it couldn't couldn't connect to the messaging system, although it appeared to be saving the settings, and even after a re-sync it showed the new name in my BB Service Books. I ended up changing it back to "Desktop" after that. I also disabled Wireless Synchronization via the Redirection property in the Desktop manager, and then (if I remember correctly) re-enabled it via the Mail options on my BlackBerry. I had also re-activated my BlackBerry via Enterprise Activation earlier in the day (followed by a hard restart) but that hadn't fixed the problem until after re-syncing after uninstalling the 4.1 version of Desktop Manager. I also disabled automatic synchronization of my BB via the Desktop Manager since my notes, calendar, tasks, and mail use wireless synchronization.

    Sorry I didn't do a "one at a time" approach after each of the above, although I had tried each of the steps earlier, with the exception of changing the message service display name, without any luck.

    It's working now, though, and hopefully this will help someone else if they run into the same problem.

    I do like some of the new features of 4.2, though, including the ability to listen to mp3 voicemails from my CallPilot server that we have at work (if only I could get my forwarding rules in Outlook/CallPilot to work correctly...)
    Last edited by paullacey; 04-19-2008 at 09:51 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts