Results 1 to 6 of 6

While backing up my 8700c shut off and now won't turn back on. The red ... RIM Blackberry 87xx forum

  1. #1
    bmurph517's Avatar
    bmurph517 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    11

    8700c shut off during backup

    Advertisement



    While backing up my 8700c shut off and now won't turn back on. The red LED flashes every few seconds and even after taking the battery out it wont light up.

    Cingular told me its not their problem because the network works fine. How do I fix this????

  2. #2
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722

    Re: 8700c shut off during backup

    Do a battery pull, leave it out for about 30 secs. Then power it back up and leave it plugged into the PC for a while. Another potential issue is the battery is bad or too dead. But I had my old 8700c do this once and leaving it hooked up to the PC for about 15 minutes after a battery pull resolved it. Hope this works for you

  3. #3
    bmurph517's Avatar
    bmurph517 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    11

    Re: 8700c shut off during backup

    After pulling the battery and plugging it back into the charger nothing happens. It won't power up. Only the red LED will blink every few seconds.

    Prior to backing up the phone I had it charged overnight. I just bought this blackberry 3 months ago so I do not think the battery is bad.

  4. #4
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722

    Re: 8700c shut off during backup

    Hmmm, did you plug it back into the charger or the usb after the issue? When mine did it, I had to plug it back in to the PC to get it going again. However, Cingular should have not said it was not there prob, because there is a 1yr warranty on the device.

  5. #5
    bmurph517's Avatar
    bmurph517 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    11

    Re: 8700c shut off during backup

    Thanks for your help.

    I have it plugged in to my laptop right now with no success. Tonight I will go to the cingular store and see what they can do.

    If anyone else has any suggestions please feel free to share.

  6. #6
    Blue Falcon's Avatar
    Blue Falcon no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Re: 8700c shut off during backup

    Similar situation here..
    During an application update the install asked for my device password. When I clicked Next after inserting the PW the install appeared to freeze. So I waited and then I waited some more. I then tried to see what was on the BB itself. The screen is blank and I cannot get it back. The LED is blinking Red in a 2-blink-then pause repeating fashion. The power button does nothing. I have held the power button depressed for up to 30 seconds. I have switched out batteries, left the battery out for 5-10 minutes, and nothing works.

    Stumped!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •