Page 1 of 5 12345 LastLast
Results 1 to 15 of 69

Anyone else tried this OS yet? here I am having issues with it an the ... RIM Blackberry 87xx forum

  1. #1
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    8700 OS 4.1.0.456

    Advertisement



    Anyone else tried this OS yet?

    here

    I am having issues with it an the Zen theme... thinking about downgrading... curious if anyone else has tried it.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  2. #2
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 OS 4.1.0.456

    I wonder what's new in it. In addition, I've only had my 8700g for about 3 weeks, based on the dates on the web site, my device should ALREADY be that version, but it does not...

    I'm going to upgrade it now - plus I have Zen on there already, so let's see what happens...

  3. #3
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 8700 OS 4.1.0.456

    You will have to delete the vendor file and modify the blackberry.alx file to get the zen...
    I am debating... change from the Zen, or change back to my old OS.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  4. #4
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 OS 4.1.0.456

    Well, it's downloading now...

    The real question you have to ask yourself is, "how important is Zen to me?"

  5. #5
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: 8700 OS 4.1.0.456

    Quote Originally Posted by melissaox
    Anyone else tried this OS yet?

    here

    I am having issues with it an the Zen theme... thinking about downgrading... curious if anyone else has tried it.
    Hi melissaox,
    Could you please elaborate some more on your problems with the Zen theme?
    I'm running the .456 OS on my TMO 8700g (just upgraded last evening)
    and maybe haven't used it much yet. Zen looks Ok so far.

    Thanks!
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  6. #6
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 OS 4.1.0.456

    ...yeah, Melissa, elaborate - LOL

    graphreak - what's different in this new version of os?

  7. #7
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 8700 OS 4.1.0.456

    Its not the look that is the problem.

    There are no notification icons. I can't tell when its locked if I have an email, or a message. No icon for BB Messenger Messages.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  8. #8
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 8700 OS 4.1.0.456

    Sorry... I typed up a post and my PC rebooted before I hit the post button... thought I captured it all when I retyped it, cleary I did not.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  9. #9
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: 8700 OS 4.1.0.456

    Quote Originally Posted by melissaox
    Sorry... I typed up a post and my PC rebooted before I hit the post button... thought I captured it all when I retyped it, cleary I did not.
    You have some more stuff on the way??
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  10. #10
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: 8700 OS 4.1.0.456

    Quote Originally Posted by navilyn
    ...yeah, Melissa, elaborate - LOL

    graphreak - what's different in this new version of os?
    Haven't noticed much difference yet in actual phone functioning.
    Have to realistically give it at least a couple of days -to check if there's
    any change in 'voice/data signal reception' or anything else.
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  11. #11
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 8700 OS 4.1.0.456

    Basiclly on the Zen with the new OS there are no notification icons. None for email, none for SMS, none for BB Messenger. BB Messenger is the big problem. If I don't hear it, or have it on silent or vibrate, I have no way of knowing there is a Message without opening up BB Messenger.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  12. #12
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 OS 4.1.0.456

    Strange, I downloaded the file, installed it, connected the BB (T-Mobile) and ran the application loader, but it did not update the software on the device...

    Am I missing something here?

  13. #13
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: 8700 OS 4.1.0.456

    Quote Originally Posted by melissaox
    Basiclly on the Zen with the new OS there are no notification icons. None for email, none for SMS, none for BB Messenger. BB Messenger is the big problem. If I don't hear it, or have it on silent or vibrate, I have no way of knowing there is a Message without opening up BB Messenger.
    Sorry to hear about that. I think I had to re-install my BB Messenger.
    As yet haven't put it to effective use. So can't say about the notifications.
    Or SMS either- don't do much of it.
    But I can at least say that all my email account icons (6 in all) showed up
    all OK after install.
    For these, you might try logging into your TMO online and sending the
    "Service Book" from there. This should get your handset registered with
    email account services .

    Hope that helps!
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  14. #14
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: 8700 OS 4.1.0.456

    Quote Originally Posted by navilyn
    Strange, I downloaded the file, installed it, connected the BB (T-Mobile) and ran the application loader, but it did not update the software on the device...

    Am I missing something here?
    How many previous 8700 OS versions do you have installed on your PC?
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  15. #15
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: 8700 OS 4.1.0.456

    Its not the email icons that are missing. They are fine. I hid those. Its the little envelope icon that popped up on the top of the screen telling me I had a message that showed when the BB was locked or not that I am missing.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

Page 1 of 5 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •