Results 1 to 10 of 10

I could have sworn that if you added a filter in GMail (in settings) that ... RIM Blackberry 87xx forum

  1. #1
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Question 8700 & GMail sent emails...

    Advertisement



    I could have sworn that if you added a filter in GMail (in settings) that would STOP sent emails from being sent to your BlackBerry or your Outlook client...

    Well, I've added a filter with:
    1. username@gmail.com
    2. My Name

    So, what gives?

  2. #2
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 & GMail sent emails...

    ...never mind! I think I've got it, I've set the filter on my T-Mobile (BIS) account settings. So, far, so good...

    Hmm, but, why do I still get two versions of the same email when I collect email via Outlook 2003? I thought the filter for GMail was suppose to stop that, no?
    Last edited by naviwilliams; 10-01-2006 at 09:21 AM.

  3. #3
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 & GMail sent emails...

    ...well, looks like I've figured it out part two. When you create a filter in GMail, you set anything with your emal address in the From field to delete, thus you don't get a copy in your Inbox (Outlook 2003, or other).

    But, I swear it use to be that you set it to Skip Inbox, i.e. archive. So, what gives, did GMail change something?

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  5. #5
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 & GMail sent emails...

    LOL - just seems like a lot of configuring...

  6. #6
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: 8700 & GMail sent emails...

    ~via BB (wap.pinstack.com)~

    Navilyn:

    The filter is required in your BIS under your gmail account.

    Gmail cannot be set to mark a message as read automatically.

    Gmail messages which are new and unread are delivered to your BB by the BIS. This includes messages you send using gmail on your BB. When you send an email using gmail on your BB, a copy of that message goes to your gmail. Gmail treats that as a new and unread message, then BIS delivers it again.

    So, to avoid gmail sent from you in your gmail inbox, you need to filter that in gmail. To avoid getting those messages on your BB, you need to BIS filter to not forward messages sent from you.

  7. #7
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 & GMail sent emails...

    ~via BB (wap.pinstack.com)~ Lewis that makes perfect sense. But when I initially setup the filter (to archive the mail, i.e. not show in gmail inbox) it USE to work. Well, it stopped working and I had to change it to 'delete' sent emails, i.e. a filter with my email address...

  8. #8
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: 8700 & GMail sent emails...

    I really need someone with a GMail account to check their filter settings and advise EXACTLY what they have! Unless I have 'delete it' selected in my filter settings, I ALWAYS get a copy of my sent email in my Outlook 2003...

    Yes, I know I can create a filter in Outlook 2003, but, I want GMail back as it use to be, 'archive it'...

  9. #9
    MMB916's Avatar
    MMB916 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    23D42FC8
    Posts
    49

    Re: 8700 & GMail sent emails...

    OK - so something can't be right in gmail!!! I set-up a filter to "skip inbox (archive)" from my gmail account (@gmail.com) so I won't receive copies of my own sent emails in my Outlook 2003 from my gmail account. It didn't work - I had to also check "delete it". This causes a couple of problems - first, it automatically deletes the messages from my sent mail folder in gmail (which I don't want). second, EVERY TIME I send an email from my gmail account in gmail web mail, I get a message saying I just sent a conversation to the trash - this can't possibly be right - Any ideas and thoughts?

    Thanks in advance.....
    Best Regards,
    Mara
    8700c and lovin' it

  10. #10
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Lightbulb Synopsis

    1. GMail is setup for POP3, NOT forwarding...
    2. Outlook 2003 is used to collect POP3 GMail and other emails from other domains...
    3. While at work, I sometimes use GMail's web mail to send emails...
    4. I DON'T get a copy of those sent emails on my BlackBerry (which is good, since I've set the filter on BIS)...
    5. I get home, run Outlook 2003 (or ANY email client) and it collects all my emails (POP3), BUT, for GMail, it will also collect the SENT email I sent while using GMail's web mail earlier that day...

    It NEVER use to do this, till about 4 days ago. I had/have a filter in GMail's web mail to stop this! But, now on that filter you have to set it to DELETE (rather than SKIP INBOX) in order for it to work. GMail have not replied to me about this, and everyone thinks am mad and losing my mind and I don't know what am talking about - LOL!

    So; takes a deep breath, I'm lost on how to fix it. I know I can add a filter in Outlook to 'sort' of resolve this, but why?

    Ok, clear as mud?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •