Results 1 to 2 of 2

We upgraded our BB OS to 4.2 and now the SyncJE software that allows us ... RIM Blackberry 87xx forum

  1. #1
    ZiGz's Avatar
    ZiGz no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    2

    4.2 + SyncJE problem

    Advertisement



    We upgraded our BB OS to 4.2 and now the SyncJE software that allows us to sync with our FirstClass email system now produces this error.

    Start sync session
    Connect Transport
    Sync Complete
    Could not sync IO: An error occurred while processing server: <![CDATA[200: Application can not accept the content [text/html]]]>

    Any ideas?

  2. #2
    fritter's Avatar
    fritter no está en línea Stack level 5
    Join Date
    Jul 2006
    PIN/ID
    Ask Me!
    Posts
    942

    Re: 4.2 + SyncJE problem

    ZiGz

    Have you tried to see if there was an update patch for SyncJE on there website?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •