Results 1 to 13 of 13

Ive noticed since i put 4.2 on my tmo 8700g - ive only been able ... RIM Blackberry 87xx forum

  1. #1
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    4.2 MMS Question

    Advertisement



    Ive noticed since i put 4.2 on my tmo 8700g - ive only been able to get ONE mms message, and that was from a tmo rep - my friends who use spring / verizon / cingular used to be able to send me mms's.... cant anymore

    it just says "cant retrieve data"

    anyone else?

  2. #2
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    no??

  3. #3
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: 4.2 MMS Question

    Have you tried resending ther service books?

  4. #4
    SeanyMac's Avatar
    SeanyMac no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    26

    Re: 4.2 MMS Question

    I am also having this problem

  5. #5
    leonallen's Avatar
    leonallen no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    11

    Re: 4.2 MMS Question

    I think I have this problem also, I was only able to recieve just one MMS. When someone attempts to send anymore its just blank. This all started to occur after upgrading to 4.2

  6. #6
    v12clk's Avatar
    v12clk no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Re: 4.2 MMS Question

    I'm having the same problem. I can't retrieve data. I had tmo to send an attachment file. I couldn't get it ofcourse because its OS 4.1. I wonder if they can send attachment OS 4.2 for 8800 will it work. The themes work.It should work also right..?

  7. #7
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    i called tmo cust service... she sent me 3 msgs from different test phones.... i got one, from an mda (which they dont sell anymore etc) - so once one came through, she thought troubleshooting was done.... well just after i had my friend (who has been able to send me mms before with no issues) try to send me a picture msg - and it just says "cannot retrieve data"

    im going to try to resend the service books now

  8. #8
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    i reset all the books - did a full power down - did a battery pull etc etc

    still cant get them

    but i DID get the ONE out of THREE tmo cust serv sent me.... strange....

  9. #9
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    anyone get any fixes for this?

    id hate to go back to the tmo distro of the os

  10. #10
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    im assuming this is an issue between tmo not releasing THEIR version of 4.2 yet?

    i was surely able to send and receive mms's prior to upgrade

  11. #11
    alextabet's Avatar
    alextabet no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    24AA6EFE
    Posts
    99

    Re: 4.2 MMS Question

    ya, im having that problem too..
    i thought my brother's dash was being retarded like always so i kept re-sending the pic from his phone to my 8700 and after 3-4 attempts i finally could 'retrieve the data'

  12. #12
    ameilius's Avatar
    ameilius no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23DDD916
    Posts
    188

    Re: 4.2 MMS Question

    i went back to the tmo release of the OS - works flawlessly... so it IS the 4.2 version i guess

  13. #13
    DomConway's Avatar
    DomConway no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    118

    Re: 4.2 MMS Question

    I'm getting the same problem with receiving MMS since upgrading to the Chinese 4.2. Hopefully they'll sort this before they release the official versions for our networks...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •