Page 2 of 7 FirstFirst 123456 ... LastLast
Results 16 to 30 of 94

Ok. So I jailbroke the phone with the blackra1n program. Everything worked great and apps ... Apple iPhone forum

  1. #16
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358

    Advertisement



    Ok. So I jailbroke the phone with the blackra1n program. Everything worked great and apps were amazing for the first hour. Downloaded a theme and the phone crashed and kept going to a reboot cycle. Tried to restore but got unknown error every time. Called Apple and was told to replace the phone.

  2. #17
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    cjeezy - What else did you download? Other than the theme

  3. #18
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Backgrounder, some video fire theme, a video city light theme (this also downloaded a Winterboard app icon), a screen dim app, MobiTV and a ringtones3 app for turning .mp3's into ringtones.

    What happened was I downloaded the city lights video theme and it was running on my Home screen. Then I immediately downloaded a different "fire" video theme (cant remember exact name) and it was working on the home screen. In Winterboard both the City and Fire themes had a "check" b y them so I unchecked the city theme and thats when the phone crashed.

  4. #19
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    Just restore the OS and start over using iTunes. When its done Jailbreak again and this time DON'T install the items you did before that caused the crash and burn.

    Restore Guide

  5. #20
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    The problem is it will not restore in iTunes. I get an error everytime I try. Ive attempted to restore on multiple computers and multiple USB ports

  6. #21
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    How do I know if its in DFU mode?

  7. #22
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Tried in DFU mode. Same thing happens after I click restore. The status bar gets all the way to "verifying iPhone restore with Apple" then phone shuts off and I get an error code. which the code is 9. I'm stumped. Any ideas?
    Last edited by cjeezy; 10-14-2009 at 01:48 PM.

  8. #23
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    What OS were you on before Jailbreaking?

  9. #24
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    3.1 I believe. The jailbreak worked fine up until the themes

  10. #25
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    You should be okay to restore...I don't understand why you can't.

    Have you tried running blackra1n again and doing the jailbreak process as if you were doing it for the first time?

  11. #26
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    I cant get the phone to even stay on to try that. When I power it on, I get the iTunes icon.

  12. #27
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    There you go, run blackra1n and try jailbreaking with the iTunes icon ON. That happened to my iPod touch and it ended up going smoothly....'could' be different with an iPhone, but I don't see why.

  13. #28
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Huh, that was interesting. Tried that. The jailbreak home screen displayed on my phone then the phone just kept rebooting again. I put the phone in DFU mode and tried restoring again and got a error 13 message this time and my screen got stuck being turned on (pure white screen).

  14. #29
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    WOW!

    There's something you're not doing right......I don't know what though!

  15. #30
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Yeah this is a tricky one! I rebooted my computer. Tried restoring and I'm back to the 9 code again with the iTunes logo on the screen.

Page 2 of 7 FirstFirst 123456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •