Page 1 of 2 12 LastLast
Results 1 to 15 of 20

“1) If you have an iPhone 3g or 2g, you are fine and should be ... Apple iPhone forum

  1. #1
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102

    Lightbulb just read this about 3GS

    Advertisement



    “1) If you have an iPhone 3g or 2g, you are fine and should be able to restore.

    2) If you have a 3gs, you can only restore 3.1 (and kiss your jailbreak good bye). If you did not get an IBSS/IBEC signature before now and you restore, you may never be able to jailbreak again.

    3) If you have an iPhone 3GS and you used Cydia to save your TSS or did purplera1n or similar a while back and saved your IBEC, then you will be able to restore in the near future, but you must wait for someone smart to write a utility that will let you do it. Chances are good that such a utility will come out in a couple days. If you can be patient and wait, do so. No one wrote this utility prior to this because we were not sure if Apple would actually stop signing 3.0 - only that they *could*.”

    There might be some glimmer of hope for iPhone 3GS users as they have also pointed out to a tweet by chronicdevteam, which claims that iPhone OS 3.1 GM is still vulnerable.

  2. #2
    maz94protege's Avatar
    maz94protege no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    296C692F
    Posts
    620
    nice info!
    i3-2100, 8GB, 90GB Vertex3, 1.5TB HDD, HD6850OC, 23"ACER LED Monitor (Gaming Rig)
    1.83ghz Macbook 1,1 (School work, Websurfer)
    4GB Mini, 2GB Nano, 30GB Video, 8GB iPhone 3GS, iPad1
    BB Bold 9900

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    partycove - Yeah I read that too! But thanks for posting. I however do NOT have my iBSS & iBEC signatures I missed the window like a fool. But I'm sure the Dev Team (among others) are working hard to find vulnerablitity in the 3.1 firmware..it's just a matter of time, if not, then hey....on with life

  4. #4
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    I'm sorry for hearing that. Cydia got my info and they said they should have it going my tomorrow for those that did up grade should be able to downgrade to jailbreak once again. Sorry to hear that you didn't get your info.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  5. #5
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    I know..it sucks! but I'm sure there's a way......what I don't understand is why would you 'have' to downgrade (to 3.0) to Jailbreak 3.1??? Couldn't you go from 3.0 to 3.1 when a 3.1 Jailbreak is available? Just wondering

  6. #6
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    Yes but the upgrade threw apple messes it up to jailbreak that's why cydia is going to upgrade the fm so you can jailbreak. I think apple new baseband I think that's what it is called but as of right now they don't think you will be able to jailbreak if some one does the apple upgrade. Cydia is trying to work around the new baseband. I read about I will find it an post it.
    But what they are saying is if you do apple upgrade that upgrade everything you might not every be able to jailbreak but cydia is working around the hole upgrade to make it so if you do there upgrade you can have half apple upgrade with 3.1 and still jailbreak. Lol I'm getting my word tied up lol. I will see if I can find it again to post.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  7. #7
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    Lol shot I don't understand what I just wrote
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  8. #8
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    LOL

    Okay, I understand that IF you (3GS owners) upgrade (to 3.1) you'll be STUCK on 3.1 and maybe never allowed to jailbreak or downgrade your firmware (ex. from 3.0 to 3.1).

    But, my question is, what if you're still on 3.0?? Can't you upgrade and jailbreak 3.1 (at the same time) when the jailbreak is available?
    That's where I'm confused, I can understand NOT being able to downgrade once you've upgraded, but why can't you upgrade (from 3.0 to 3.1) and jailbreak the 3.1 at the same time? (when the 3.1 jailbreak is available of course)

  9. #9
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    Lol i see what you are saying. Read this from dev team
    Rock Out without Lockout*
    This week Apple will be all over the news with their announcements at Wednesday’s “Let’s Rock” event. * But with so many new owners of the iPhone 3GS, and with so many new owners of the iPhone 3G (perhaps sold to them by these new 3GS owners)…now is a good time to send out this general advisory.

    If you update to Apple’s new software using the normal iTunes process, you will lose your ultrasn0w unlock. *In fact you may lose it permanently, because for most people the baseband firmware cannot be reverted to a previous version (unlike the main application CPU firmware).

    But don’t worry…our PwnageTool program — when it’s updated for 3.1 — will let you update your main firmware without touching your baseband firmware, so you can still have the best of both worlds. *But you must be diligent about saying “no” to your iTunes request this week to update your firmware.

    Update: We’re currently working on PwnageTool for 3.1, and will be sure to let you know when it’s available!
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  10. #10
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    I don't know if this help what I been trying to say or not but from what I see is that iTunes update does the fm and the baseband but cydia update just does the fm and leaves the baseband alone so jailbreaking can be done. The new baseband as of right can not be jailbroken or unlock right now maybe for good. But there are lots of smart people out there they can and will jailbreak the hole 3.1 just might take some time.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  11. #11
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    That's what I mean...LOL, thanks!

    There IS a way I'm sure, it will take time (like you said), I'm a patient person....and with SO many people on the same boat as I am, I'm sure it'll be sooner than later. I can wait

  12. #12
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    Lol lol I can wait to too a point then I be come to now now now lol. I can't wait to see what the next iPhone will be like.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  13. #13
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Pretty much since my iphone 3g is 3.1..i cannot unlock it for tmo right? Theres no way around this yet?
    HAHA HERO, MY TOUCH

  14. #14
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    pmarshall - I believe you CAN, this issue only applies to 3GS owners (from what I understand)

  15. #15
    partycove's Avatar
    partycove no está en línea Stack Pro
    Join Date
    Oct 2008
    Posts
    102
    sorry beeshabo the 3g can downgrade to 3.01 then can be unluck but as of right now if you have 3.1 there is NO unlock or jailbreak.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •