Results 1 to 7 of 7

Has anyone had any problems in the last few days loging on to Cydia? Ive ... Apple iPhone forum

  1. #1
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092

    Question Cydia problems

    Advertisement



    Has anyone had any problems in the last few days loging on to Cydia?

    Ive tried for a few days now and it wont load up.

    iLord is DEAD!


  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    sooner - I just tried a few minutes ago, loads perfectly fine for me. What kinda errors are you getting?

  3. #3
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Well it loads up with flower spining and says loading data then goes back to home screen.

    I deleted Cydia yesterday and redownloaded and samething.

    I just wanted to know if anyone else has had prblems, and turns out it me. I will try and uninstalling again and redownloading.

    Thanks Chris.

    Oh and by the way the question I asked you the other day, bout the blue select??? I found what I was looking for its called Color Tap Selects, and there is bout nine colors to choose from in winterboard.

    iLord is DEAD!


  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Hmmm, interesting Cydia problem! Hopefully you can get it worked out, I'll let you know if I find anything

    Oh, Color Tap Selects huh? right on, glad you got it.

    sooner - Have you added any new sources lately? I read somewhere that it might be a source error, you can navigate to the Cydia.app folder, to sources and delete the bad source (that is if it's a source issue)
    Last edited by beeshabo; 12-29-2009 at 06:16 PM.

  5. #5
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Well I thought bout doin yet another restore. I have all my packages backed up, but dont wanna put what may be wrong right back on.

    Im askin Jay if he has any sugestions, so I will wait to see if he may have a fixer?

    Well, Im glad I now know that it wasnt the site and just me. Pretty bad, Ive asked my wife too check it out for me (cuz she has aJB iPhone) and yet I had to travel across the nation to get an answer. How funny but sad. Thanks I let ya know what I find out.

    Oh and on sources, Im updating them one by one on Rock just to make sure, but yeah Ive DL some. my phone full of em, I dont store music or pics just apps, from Cydia and such.

    iLord is DEAD!


  6. #6
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Well, I heard there "can" be conflicts between Rock and Cydia...Maybe that's it??? dunno, just keep lookin, I will too and I'll let you know if I come across a fix.

  7. #7
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Thanks Bro.

    Just forget all the non sence and just did a retore. It wont take long to get my springboard ah bouncing again, but this time Im not DL anything Rock related, not even the app. I like that app better cuz it more user friendly for viewing but as you say conflicts, must be tru, my wife doesnt use Rock and she has never had to restore hers, and Ive had too at least once a week now for a month. Time will tell in the next few days without me using Rock.

    Thanks Chris

    iLord is DEAD!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •