Results 1 to 5 of 5

Okay, I can post comments on this site (pinstack), I've tried it and was successful. ... Apple iPhone forum

  1. #1
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Can't Post On Forums

    Advertisement



    Okay, I can post comments on this site (pinstack), I've tried it and was successful.

    There is another site that I visit everyday (almost all day) to get updated news and articles on the sport of Boxing. I have a permanent screen name I use to post comments on news articles and blogs.

    The other day I was on that boxing site using my iPhone browser when it dawned on me that I could/should try to post a comment, well there is a 'field' you must fill out before submitting your comment, which is a 'code' you must enter (ex. 528).

    So, anytime I type my comment in the box provided, enter the security code and hit 'submit', NOTHING happens. All I get is a New white page.

    What could be the problem? could it just be that I cannot post on that site using my iPhone, or is there some kinda setting I'm missing.

    Thanks in advance!

  2. #2
    jeffallen8's Avatar
    jeffallen8 no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    Huh?
    Posts
    1,734
    It must be the ID 10 T error that has been going around lol jk dont know dude sorry I cant help
    Looking for Wallpapers or Icons for making themes? I can help!

    Truth + Clarity = Power

    If you are going to take the time to respond... take the time to actually understand that to which you are responding.

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    thanks jeff, I think LOL j/k

    Anyone???

  4. #4
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    Try posting from a desktop and see if your able to post. Maybe you have to be logged in first b4 posting via the phone? Did you try clearing your phones cache etc?

    IDK? Just some ideas.

  5. #5
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    srl - Well I can post from my desktop without a problem, it's not the kinda site where you have to be logged on, so I'm not sure what's up!! I just cleared my cache and the other stuff too, I just rebooted and I'm gonna re-try.

    Thanks!

    UPDATE: hmmm, it works now! I just cleared the Cookies, Cache and History..rebooted, and BAM!! Thanks srl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •