Results 1 to 4 of 4

Okay guys, I need help For some reason I can’t make a bookmark in Safari ... Apple iPhone forum

  1. #1
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Can't Make Bookmarks in Safari - Help

    Advertisement



    Okay guys, I need help
    For some reason I can’t make a bookmark in Safari anymore, whenever I tap on the “+” sign then the “Add Bookmark” option (not Add to Home Screen) I ONLY get the option to Add to Home, I can’t make a normal bookmark to add to my list.

    It just started happening, any help would be greatly appreciated.


    Thanks in advance J


    I've attached screenies showing how I get the Add To Home when I select Add Bookmark.
    Attached Images Attached Images

  2. #2
    neorabid's Avatar
    neorabid no está en línea Device Pro
    Join Date
    Sep 2008
    PIN/ID
    neorabid
    Posts
    752
    I dont know what to tell you, im stumped.
    id say backup your stuff and restore the phone.
    Quotes to live by:
    • Inspiration is like a lost sock. When your searching you can never find it, and when it appears, you least expect it.
    • There are no exceptions to the rule that everybody likes to be an exception to the rule.
    • Ideas are the factors that lift civilization. They create revolutions. There is more dynamite in an idea than in many bombs.
    • Realize deeply that the present moment is all you ever have.

  3. #3
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Aww damn, I was afraid of that! Uhh, this blows..I mean, it's not major issue, I have all the bookmarks I want, I just found it odd that it was doin this
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Wow! I'm an idiot..should've thought of this earlier, I hid Safari using poof because I had it in a Stack, I just removed it from the stack and un-poofed it and now it works fine..DUH!!!
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •