Results 1 to 12 of 12

Everytime I try and open the app, it just crashes back to the Springboard. Have ... Apple iPhone forum

  1. #1
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358

    Anyone able to get ClearCam to work?

    Advertisement



    Everytime I try and open the app, it just crashes back to the Springboard. Have installed numerous times to no avail.

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    I've never tried using it, maybe your firmware is not supported...Did you check the 'change log' to see if it is?

  3. #3
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Maybe thats it. Where is the change log section? On the download page all I see is "ID" "Section" "Contact" "Sponsor" and "change package settings."

  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    cjeezy - I actually went and installed it, and you're right, it does not work, just opens and crashes....not exactly sure, but those are signs that the app does NOT support the current OS or device.

  5. #5
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Ok. Thanks for checking

  6. #6
    neorabid's Avatar
    neorabid no está en línea Device Pro
    Join Date
    Sep 2008
    PIN/ID
    neorabid
    Posts
    752
    works fine for me, what version are you installing?
    im on 3.1.2 using a 3G and im able to use it with full function, using clearcam 1.1.2
    Quotes to live by:
    • Inspiration is like a lost sock. When your searching you can never find it, and when it appears, you least expect it.
    • There are no exceptions to the rule that everybody likes to be an exception to the rule.
    • Ideas are the factors that lift civilization. They create revolutions. There is more dynamite in an idea than in many bombs.
    • Realize deeply that the present moment is all you ever have.

  7. #7
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    neo - I'm running 3.0.1 and I did install 1.1.2v of ClearCam :/

  8. #8
    neorabid's Avatar
    neorabid no está en línea Device Pro
    Join Date
    Sep 2008
    PIN/ID
    neorabid
    Posts
    752
    must be a 3GS thing
    Quotes to live by:
    • Inspiration is like a lost sock. When your searching you can never find it, and when it appears, you least expect it.
    • There are no exceptions to the rule that everybody likes to be an exception to the rule.
    • Ideas are the factors that lift civilization. They create revolutions. There is more dynamite in an idea than in many bombs.
    • Realize deeply that the present moment is all you ever have.

  9. #9
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Quite possibly, it might be the whole autofocus thing conflicting with ClearCam..Oh well, I didn't want that app anyways, just trying to help cjeezy.

  10. #10
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358
    Must be the 3GS like you said. No big deal. At least it sounds like we found out why it doesnt work

  11. #11
    evo1725's Avatar
    evo1725 no está en línea Stack level 4
    Join Date
    Sep 2008
    Posts
    532
    Well it doesn't work on my 3gs I'm running 3.1.2
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16

  12. #12
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    It's officially a 3GS thing LOL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •