Results 1 to 3 of 3

I don't remember what I enabled or disabled, but everytime someone sends me a message ... Apple iPhone forum

  1. #1
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Annoying BeeJive Notifications

    Advertisement



    I don't remember what I enabled or disabled, but everytime someone sends me a message on BeeJive on my iPod Touch, I get an email on my AOL inbox. How can I stop these? I thought the notifications under Settings worked but it didn't. Help?

    iPod Touch OS 3.1.1 (7C145)


  2. #2
    neorabid's Avatar
    neorabid no está en línea Device Pro
    Join Date
    Sep 2008
    PIN/ID
    neorabid
    Posts
    752
    Go to:
    settings>notifications
    and turn off beejive or all in general.
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A400 Safari/528.16

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Thanks. I had totally forgotten about that setting.
    Mozilla/5.0 (iPod; U; CPU iPhone OS 3_1_1 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7C145 Safari/528.16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •