Results 1 to 5 of 5

Hi Calling BB Gurus I am unable to install new Desktop Software 4.2 due to ... RIM Blackberry 71xx forum

  1. #1
    canand's Avatar
    canand no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Unable to install 4.2.0 due to earlier version could not be removed

    Advertisement



    Hi Calling BB Gurus

    I am unable to install new Desktop Software 4.2 due to system keeps flashing Black Berry 7100.msi unable to find". I have tried steps in the article from the forum which talks about "Perform a Clean UnIstall of Desktop Manager". No luck. Appreciate, any help and mine is out of sync from 6 months.

    Rgds
    Anand

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Unable to install 4.2.0 due to earlier version could not be removed

    Still a clean uninstall seems the key...

    http://blackberryforums.pinstack.com..._problems.html

    Im not sure where else to go with this.

  3. #3
    BBWrangler's Avatar
    BBWrangler no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    219DFD90
    Posts
    212

    Re: Unable to install 4.2.0 due to earlier version could not be removed

    Have you tried reinstalling the Handheld Software for the 7100t?
    The error suggests it's trying to locate the handheld software's MSI, presumably so it can uninstall it. If the temp folder the MSI creates is long gone, it may be confused.

    Try installing the handheld software on the PC, then try installing Desktop Manager 4.2.
    It doesn't record video. Get over it.

  4. #4
    MsBigBone's Avatar
    MsBigBone no está en línea Stack level 1
    Join Date
    Oct 2006
    PIN/ID
    21E53E0l
    Posts
    4

    Re: Unable to install 4.2.0 due to earlier version could not be removed

    Hello Everyone, I need to know is Os 4.2 ava for my 7100i.. Please help me
    Thanks So Much
    Ms.BigBone

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Unable to install 4.2.0 due to earlier version could not be removed

    Hi MsBigBone, OS 4.2 is not available for your BB, sorry.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •