Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

I had this problem on my 7105T. It was the download manager that was mixing ... RIM Blackberry 71xx forum

  1. #16
    blbeach's Avatar
    blbeach no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    Ask me
    Posts
    67

    Re: themes do not show up after install

    Advertisement



    I had this problem on my 7105T. It was the download manager that was mixing up the new and the old firmwares. I deleted all my old backups and older (4.0) firmwares. Then I backed it up, installed the 4.1 software, and then restored the backup. Everything works fine now.

  2. #17
    VMPhil's Avatar
    VMPhil no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    11

    Re: themes do not show up after install

    how would you delete your old firmwares? i gathered that once you install the new firmware the old one was completely wiped out.

  3. #18
    blbeach's Avatar
    blbeach no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    Ask me
    Posts
    67

    Re: themes do not show up after install

    Quote Originally Posted by VMPhil
    how would you delete your old firmwares? i gathered that once you install the new firmware the old one was completely wiped out.
    You use the windows - control pannel - add remove programs to delete the old firmwares so the desktop manager cannot find them.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •