Results 1 to 5 of 5

i went into the application to start accuweather and see if i was getting any ... RIM Blackberry 71xx forum

  1. #1
    thejameser's Avatar
    thejameser no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6

    So My Browser Disappeared from My 7130e

    Advertisement



    i went into the application to start accuweather and see if i was getting any internet service and it said:

    "Your device does not currently have any Browser Configuration Service Book Entries.

    Please contact your service provider to enable the Browser on your device."

    so what in the world does that mean? i called Alltel and they said the support i needed was closed on Sundays.

    does anybody know what may have happend to cause this? what can i do to fix it, or is it something that only my provider can do?

    thanks in advance.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: So My Browser Disappeared from My 7130e

    thejameser, Welcome to PinStack.

    I don't know what happened to cause this, but try going to Options/Advanced Options/Host Routing Table and from the Menu select Register Now. Once you get the Registration Message from the network, do a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in). If that doesn't work, Log into your BIS account and find the control to Send Service Books, and click on it.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    thejameser's Avatar
    thejameser no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6

    Re: So My Browser Disappeared from My 7130e

    so grateful. i'm waiting for it to reboot right now. hopefully it works. if not i may have some questions about that Service Books business. thanks again.

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: So My Browser Disappeared from My 7130e

    Welcome to the Stacks Jaemser. Let us know how you make out with this.

  5. #5
    thejameser's Avatar
    thejameser no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6

    Re: So My Browser Disappeared from My 7130e

    it worked. i don't know what happend to cause it, but thanks alot!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •