Results 1 to 2 of 2

I have a 7100t from t-mobile that is unlocked. This phone has performed flawlessly for ... RIM Blackberry 71xx forum

  1. #1
    vvrjrlaw's Avatar
    vvrjrlaw no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    1

    Same question just different phone

    Advertisement



    I have a 7100t from t-mobile that is unlocked. This phone has performed flawlessly for three years until recently when it started locking up for no apparant reason. Once the battery was removed and the unit was permitted to set for a couple of hours it would reboot. When it would lock up it would say "SWI EXCEPTION". Now its to the point where it won't reboot and the light will flash 4 times and cycle four more. I have tried the fixes contained in the article How to "ReInstall OS When Computer Won't Recognize The Device Is Connected " but to no avail. Can someone give me instructions on rebooting the unit if possible. thanks so much for the assist.
    vvrjr

  2. #2
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    You may try having your SIM card replaced and see if that fixes the problem? It's free and worth a shot. I'm not sure what prompts that error message. You may also try removing your SIM card and cleaning that area to make sure it's just not dirty or seeded correct. See if that helps at all?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •