Results 1 to 4 of 4

could it be the unit itself or its just my coverage? before i bought it ... RIM Blackberry 71xx forum

  1. #1
    aniwatson's Avatar
    aniwatson no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    155

    Question reception 7100i

    Advertisement



    could it be the unit itself or its just my coverage? before i bought it i did a coverage search and it said best coverage so i did it........ im in hawaii but this is the weird thing i have two phones on the account and from the begining my phone never had signal the other did could it be the unit ? i bought it less then a month ago so i would like some advice please thanks..

  2. #2
    weee96's Avatar
    weee96 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    15
    ~via BB (wap.pinstack.com)~

    If you have signal on one and not the other in the same spot, after a few tries and it continues to have no signal, its something wrong with the phones antenna system.

  3. #3
    jlrwillis's Avatar
    jlrwillis no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    9
    I too have poor coverage with my 7130e. I had a normal cell before which worked great but switched to a BB to keep up with my emails but have suffered with dropped calls and coverage issues. Is the 81xx series any better?I have Alltel and they only try and get me to upgrade to a new phone.

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    If one phone works and the other doesnt, and they both are on the same network, you have 1 good phone and 1 bad phone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •