Results 1 to 9 of 9

Quit using blackberry for about 2 months. Had taken battery out b4 storing. Have taken ... RIM Blackberry 71xx forum

  1. #1
    rdick52's Avatar
    rdick52 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1

    Problem w/ 7100i

    Advertisement



    Quit using blackberry for about 2 months. Had taken battery out b4 storing. Have taken out of storage 2 use again. When I put the battery back in and hooked up the charger, and after 24 hrs of charging, all that happens is the connection light on the top right keeps flashing red 4 times. Unit will not come on at all. Any ideas?

  2. #2
    Charlie Hustle's Avatar
    Charlie Hustle no está en línea Stack level 4
    Join Date
    Jul 2007
    PIN/ID
    skdck
    Posts
    537

    Re: Problem w/ 7100i

    Did you wait for the display? Better question is how long do you wait before you take the battery back out? I would think its the battery. Since its doing a soft reset, or if it has an internal memory(im guessing here) has been erased.

  3. #3
    willwhite007's Avatar
    willwhite007 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Re: Problem w/ 7100i

    I gotta agree with Charlie , I stoped using my 7100i for almost a year and after turning the unit back on , and charging the battery, everything worked out fine.... If I was you though ,I would upgrade to a better BB , I HATE MY 7100i !!!!!!

  4. #4
    noplay007's Avatar
    noplay007 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Problem w/ 7100i

    Well My 7100i will just turn the radio/phone/ off? I have no Idea why? I have exchanged it 5 times and still the same problem? Its starting to cost me money now .....? any suggestions

  5. #5
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: Problem w/ 7100i

    Try replacing the battery and see if this works. Do you know anyone with a working battery that
    you can test it with?
    If not, then if your budget allows, you may need to get a new BB as this may be a device failure
    although I could be wrong.
    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  6. #6
    JDWired's Avatar
    JDWired no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    3156B31E
    Posts
    663

    Re: Problem w/ 7100i

    Well My 7100i will just turn the radio/phone/ off? I have no Idea why? I have exchanged it 5 times and still the same problem? Its starting to cost me money now .....? any suggestions
    That is a bit weird as I have the same device, but not having that issue at all. Try re-installing the OS first and see how the works for you. Be sure to wipe the device first and do a fresh OS install. If you have any valuable address contacts or anything, back those up using the Desktop Manager.

    Let us know how it goes.
    Search Flex - Directory of SEO Services

  7. #7
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Problem w/ 7100i

    Quote Originally Posted by Reno84
    That is a bit weird as I have the same device, but not having that issue at all. Try re-installing the OS first and see how the works for you. Be sure to wipe the device first and do a fresh OS install. If you have any valuable address contacts or anything, back those up using the Desktop Manager.

    .
    if his phone isnt turning on, then i dont think he can do a back up. however if he has a moto nextel phone, he shouldnt have to worry about losing numbers because they are saved to the sim.

  8. #8
    noplay007's Avatar
    noplay007 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    2

    Re: Problem w/ 7100i

    Is is possible to get a Virus in the phone like a computer? I would think so but I am not expert

  9. #9
    dadrumma's Avatar
    dadrumma no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    11

    Re: Problem w/ 7100i

    not sure

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •