Results 1 to 3 of 3

I purchased a 7130e on ebay and when I send an email, it shows up ... RIM Blackberry 71xx forum

  1. #1
    Shlee18's Avatar
    Shlee18 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    4

    Previous owner's BB email acct still attached to 7130e PIN

    Advertisement



    I purchased a 7130e on ebay and when I send an email, it shows up as the old owner's address. When I access the email setup funtion, it tells me that there is already an acct with that PIN. 3a this something that the old owner will have to deactivate remotely?
    Thanks from a newb.

  2. #2
    hls811's Avatar
    hls811 no está en línea I dress myself!
    Join Date
    Feb 2007
    PIN/ID
    30B8DA04
    Posts
    1,222

    Re: Previous owner's BB email acct still attached to 7130e PIN

    Ugh.. the memories...

    I had a similiar issue - at my last job, I upgraded BB's and gave my older one back, they ended up giving it to someone else within the company when he lost his. He called me to say he was getting all of my emails (set up through the BIS).

    Long story short, I wasn't able to log into the BIS at the time to remove/change the associated PINand I spent HOURS on the phone w/ both Cingular and RIM to get it cleared up... (They were both trying to be helpful, but neither knew what needed to be done!)

    You should reach out to the guy and see if he can sign into the BIS and either delete the account or just remove the PIN associated with it. If not, you'll probably have to call RIM for assistance (in the end, they were the ones able to help me more).

    (Thats assuming its set up via the BIS, if its a BES/Corporate account he'll need to contact his BB admin to have him remove the account).

  3. #3
    jlesh's Avatar
    jlesh no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23D95340
    Posts
    264

    Re: Previous owner's BB email acct still attached to 7130e PIN

    ~via BB (wap.pinstack.com)~I've got a couple options for you. Registering the Device may solve this. Options->Advanced Options->Host Routing Table->click trackwheel->select "Register Now". You can also wipe the device. Options->Security Options->General Settings->click trackwheel->select "Wipe Handheld"->follow prompts. Caution: This will delete all non-original data and reset device to factory settings. After you do this you will have to Register your device and send service Books. Also, a simple solution may be just to go into Options->Advanced Options->Messaging Services and you can select the default e-mail address from which messages are sent, which you can also change on a message-by-message basis when you are composing an e-mail by selecting the address in the "Send Using:" field. I'm not positive any of this will definitely work but its worth a try. If none of this solves the problem then you may need the original owner to contact the service provider to delete the account from your device. Good luck! Hope this helps. If you need any further assistance feel free to PIN me. Enjoy the new BB!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •