Results 1 to 5 of 5

Hi everyone, just joined and I am glad I found this site, tonnes of information ... RIM Blackberry 71xx forum

  1. #1
    robinabray's Avatar
    robinabray no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Pre-Installed RingTones Not Working

    Advertisement



    Hi everyone, just joined and I am glad I found this site, tonnes of information and tips that I have been looking for.
    I have a problem with my BB 7100i, a few of the ringtones that came with the phone are not working and unfortunately these are the ones that I would like to use. From reading through the threads it looks like this is not a new problem or unique to my phone.
    Am I correct in assuming that a hard boot will fix this problem??. And if so what is the exact sequence to perform this, don't want to mess it up and kill my phone.
    Thanks in advance for the help.

    Robin

  2. #2
    ChrisBlack's Avatar
    ChrisBlack no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24E5704A
    Posts
    60

    Re: Pre-Installed RingTones Not Working

    try a hard reset (pull battery) and tell us if it worked

  3. #3
    robinabray's Avatar
    robinabray no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Re: Pre-Installed RingTones Not Working

    Well I did following, did a full backup (learned that lesson many years ago), turned the phone off, waited about a minute and then presse and held the on button for 30 seconds, then reinstalled the battery and crossed my fingers.

    The phone fired up and it seems like the hourglass was tumbling for hours but then voil, I am back in business, and the ringtones now work.

    Thanks for the help.

    Since I am here, are couple of different questions;
    1- when the phone was initializing I got a message stating that I was not being allowed to join a talk group, but as far as I know I have never tried or requested to join a group???
    2 - How big is Google Maps and what is the impact of using it. The data plan that I have allows me 4 meg per month and I don't want have a stroke when I get my first bill after installing it.

    Again thanks for the help.

    Robin.

  4. #4
    ChrisBlack's Avatar
    ChrisBlack no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24E5704A
    Posts
    60

    Re: Pre-Installed RingTones Not Working

    I'm glad that your problem solved.

    Now, about your questions...
    1. I never heard that message, maybe is your voice mailbox, sorry .
    2. Google map is a small app, but when you use it, the app always requires data to show maps, so would be better change to an unlimited data plan

  5. #5
    robinabray's Avatar
    robinabray no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    3

    Re: Pre-Installed RingTones Not Working

    Thanks Chris, I will contact Telus and see about it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •