Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

I emailed nextel support today on this, we shall see what they say....there has to ... RIM Blackberry 71xx forum

  1. #16
    mcss's Avatar
    mcss no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    10

    Re: Nextel 7100i Capitolizing first letter...help

    Advertisement



    I emailed nextel support today on this, we shall see what they say....there has to be a way

  2. #17
    mcss's Avatar
    mcss no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    10

    Re: Nextel 7100i Capitolizing first letter...help

    Spoke with nextel today, they have no idea how to disable this "feature". My latest thought would be some type of blackberry.alx modification. Anyone have any experience or ideas towards modifying the alx to stop this feature?

  3. #18
    nxv65's Avatar
    nxv65 no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    4013e488
    Posts
    111

    Re: Nextel 7100i Capitolizing first letter...help

    weird that the BackSpace didn't work for you it always works for me.. which version of the software do you have???

  4. #19
    mcss's Avatar
    mcss no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    10

    Re: Nextel 7100i Capitolizing first letter...help

    my 7100i is running 4.10.136. I find this problem primarily in programs not specifically written for the blackberry, such as midpssh, operamini etc

  5. #20
    nxv65's Avatar
    nxv65 no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    4013e488
    Posts
    111

    Re: Nextel 7100i Capitolizing first letter...help

    as i told you weird since i use every single software in out there just for testing and opera is my main browser and it seems to work since i use passwords and such in it

  6. #21
    err0s's Avatar
    err0s no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    2

    Re: Nextel 7100i Capitolizing first letter...help

    Just so you know.... I have the EXACT same issue with the 7130c & MidpSSH app, VERY annoying with with usename/pass combos. Same ish w/Opera, just typing a url will Cap the first 'W' in 'Www' - arrrrgh. Backspace does not help, only the multi tap alt-scroll back method works.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •