Results 1 to 3 of 3

Several weeks ago N8DBB posted a thread for me. I was getting getting the "Evil ... RIM Blackberry 71xx forum

  1. #1
    skip00319's Avatar
    skip00319 no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23d051c6
    Posts
    180

    Mystery of the blue screen when useing the 7105t as a modem explained

    Advertisement



    Several weeks ago N8DBB posted a thread for me. I was getting getting the "Evil blue screen of death" when I used my 7105t as a modem. It didn't always happen, but when it did it was usually 5 minutes after disconnecting my bb from the computer.

    At first I thought there was something wrong with windows and tried to repair the installation. I reformated the drive on a unrelated issue and was still getting the error.

    Here is what I finnaly figured out. When I disconnected the modem in "My connections" before unplugging the BB I didn't receive a Blue screen. But if I forgot to disconnect the connection and just unplug the BB the blue screen came up.

    After speaking with a friend he explained the why. My computer treats the connection as if the modem were plugged into the motherboard. When I unplugged the bb my computer would freak out, because it thinks you are removeing a piece of hardware.

    My suggestion is make sure you disconnect the modem connection before unplugging the BB.

  2. #2
    evilcaptain's Avatar
    evilcaptain no está en línea Stack level 3
    Join Date
    Feb 2006
    Posts
    299

    Re: Mystery of the blue screen when useing the 7105t as a modem explained

    I never noticed that the pc would crash when the modem is pulled unexpectedly. Of course I have not used modems on Win XP. I thought it was odd so I decided to do the same test. I "dialed-up" a connection on my pc using the 7105 and I just pulled the 7105 off the USB cable. All I noticed was that my BB connection was still showing connected. My pc stayed up and I just click on the disconnect on my BB connection. I did wait at least 10 minutes and it did not crash.

  3. #3
    skip00319's Avatar
    skip00319 no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23d051c6
    Posts
    180

    Re: Mystery of the blue screen when useing the 7105t as a modem explained

    ~via BB (wap.pinstack.com)~actually it happened again lastnight. I was in the shutdown stages and I pulled the plug on the phone before the computer finished shutting down and I got the blue screen. Mind you this computer is a pentium 2 and is 8 years old.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •