Results 1 to 7 of 7

I deleted a couple themes then restarted, now my sound doesn't work now. It won't ... RIM Blackberry 71xx forum

  1. #1
    potent's Avatar
    potent no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    201E517
    Posts
    15

    lost sound

    Advertisement



    I deleted a couple themes then restarted, now my sound doesn't work now. It won't ring at all. I might have deleted something wrong. Anybody know?

  2. #2
    Treo700's Avatar
    Treo700 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    222

    Re: lost sound

    May want to download the javaloader.exe to wipe your device and reload the OS? Back up first and make sure you have a current version of your handheld software on your PC.

  3. #3
    potent's Avatar
    potent no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    201E517
    Posts
    15

    Re: lost sound

    You wouldnt happen to be able to give me the steps on reloading the OS would you? I am new at this.

  4. #4
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: lost sound

    First please take your battery out, hold the power button down for 30 seconds, put the battery back in and try the sound. The no sound happens all the time to 7100 series, at least Ive seen many customers with that problem. If that doesnt work try this... http://blackberryforums.pinstack.com...hlight=restore

  5. #5
    potent's Avatar
    potent no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    201E517
    Posts
    15

    Re: lost sound

    i did the javaloader. Now my blackberry is blank. Now what do I do?
    Last edited by potent; 06-14-2006 at 01:45 AM.

  6. #6
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: lost sound

    You probably need to reload the newest OS to the phone.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  7. #7
    potent's Avatar
    potent no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    201E517
    Posts
    15

    Re: lost sound

    alright thanks a lot everyone! got it working!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •