Results 1 to 9 of 9

Anyone here been having problems with losing NEXTHELL service like every 2 minutes? This started ... RIM Blackberry 71xx forum

  1. #1
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Question Losing service the past couple of days

    Advertisement



    Anyone here been having problems with losing NEXTHELL service like every 2 minutes? This started happening when the storms started over the weekend and its been extremely frustrating! Any info would be helpfull...

    Thanks
    Stace

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: Losing service the past couple of days

    No loss here Dallas, Tx and central, Ca what area are you in? have you called nextel? you should call nextel so they can tell you if there was an outage in your area due to the "storms"

  3. #3
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Losing service the past couple of days

    I called them and of course they have NO answers for me... I live in Long Island and my service was great when I first got the 7100i. It was much better than it was on my i830 and i860. All of a sudden its like it went to crap. I've even tried shutting it down to see if maybe it will pick up more satellites but that didn't work either.
    Last edited by EricaJ1073; 06-28-2006 at 01:31 AM.

  4. #4
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: Losing service the past couple of days

    Have you tried doing a hard reset take out battery hold the power for 30 seconds reinsert battery, are you just losing signal every few minutes? are you inside, outside when it happens?

  5. #5
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Losing service the past couple of days

    Haven't tried that yet... yeah the signal keeps dropping... It doesn't seem to matter if I am inside or outside, which is what is really ticking me off

  6. #6
    bruiser_04's Avatar
    bruiser_04 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    243FCD27
    Posts
    245

    Re: Losing service the past couple of days

    ~via BB (wap.pinstack.com)~ was happening to me sat night and a friend in NY. I'm in MO I did a hard reset, pull battery out and I have been fine since.

  7. #7
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Losing service the past couple of days

    I called nexthell today and they said that there 15 outages in my area... Glad to find out it wasn't my phone... LOL

  8. #8
    xaurav's Avatar
    xaurav no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    20374F8B
    Posts
    254

    Re: Losing service the past couple of days

    probs kinna like this r very comman these days, kinna signal fed or like that , many of bb users r reportedly havin same kinna probs may b recoverd soon ameen

  9. #9
    lovellbird's Avatar
    lovellbird no está en línea Stack level 3
    Join Date
    Feb 2006
    Posts
    365

    Re: Losing service the past couple of days

    I have been have intermittant SMS problems.....messages just don't go--I get the big X on them.

    Also, lots of times lately hubby has been getting mad that I haven't answered me phone when he called. My phone never rang....shows no missed calls.

    I dunno what is going on....but I hope they get it fixed soon!

    Lovellbird

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •