Results 1 to 15 of 15

I've been on Holidays in the caribbean for the last week and ever since I ... RIM Blackberry 71xx forum

  1. #1
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169

    LED Flashes Red and BB won't start

    Advertisement



    I've been on Holidays in the caribbean for the last week and ever since I was at the airport, my LED would start flashing red and my BB would turn off. I was able to restart the BB by removing the battery and popping it back in. Sometimes it would take several replacements before the BB would power up.

    Now however after a week of this happening, my BB no longer wants to boot up. The LED blinks red 3 times then red 2 times then stops for maybe 3 secs and repeats over and over. I'm clueless as to what the problem could be and since I don't have my mini-usb cable with me I can't even try to hook it up to the PC And see if I could do a reload of the OS.

    Anyone have any ideas as to what my problem could be? I have a 7130c. Any help would be appreciated. Thank you

  2. #2
    Dirty Cash's Avatar
    Dirty Cash no está en línea Stack Pro
    Join Date
    Aug 2006
    PIN/ID
    3G
    Posts
    1,566
    Amahk...

    Have you tried the infamous battery pull yet? I know I echo many others at the Stack with this method. I've had the same thing happen with my 7130e & 8703e and the battery pull worked for each device and for each time the RED LIGHT O'DEATH popped up!

    Hope this works...

    ~via BB (wap.pinstack.com)~

  3. #3
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169
    Hey UH8ME
    Thanks for the reply. I've taken out the battery several times and replaced it. Is that what you mean by the 'infamous battery pull"? If not then please elaborate some more hehe

    I'll do a search on the forums to see if I can find more info on this

    Edit: So yea I have done a battery pull. I've even left the battery out for an hour or more and still nothing. I'm starting to panic now since I'm hoping I won't have to buy a new BB

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: LED Flashes Red and BB won't start

    Anyone?

  5. #5
    richardrblc's Avatar
    richardrblc no está en línea Stack level 3
    Join Date
    Nov 2005
    PIN/ID
    22cf4edb
    Posts
    187

    Re: LED Flashes Red and BB won't start

    try to reinstall handheld software follow these directions
    http://blackberryforums.pinstack.com...uter_wont.html
    pin me any time 22cf4edb

  6. #6
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996

    Re: LED Flashes Red and BB won't start

    Quote Originally Posted by Amahk
    Anyone have any ideas as to what my problem could be? I have a 7130c. Any help would be appreciated. Thank you
    I have a 7130c and experienced the exact same issue you are having with yours.

    I spent countless hours researching and attempting to fix this, to no avail. Then I contacted Cingular and they ran me through several procedures, until it was working properly.

    However this did not last as just 4 days after working with Cingular, once again it went into the same mode of failure.

    At that point I found this procedure here on Pinstack: " How To: ReInstall OS When Computer Won't Recognize The Device Is Connected " and performed this suggested fix. It seemed to work at first, as my BB would boot up, connect to the EDGE network and then function properly for a few days until the problem reoccurred.

    So, I called Cingular back, explained the situation and they were very courteous and sent a new device overnight at no charge to me.

    Cheers.......


  7. #7
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169

    Re: LED Flashes Red and BB won't start

    Thanks for the replies guys.
    I've followed everything to the T.
    Got all the downloads over dial up(ughhh)

    Yet I still can't detect my BB over USB.
    With the battery out and the USB cable in, the red light blinks yet my BB just won't make a connection nor is it being detected by BB Desktop Software with the OS software installed also. I even tried to do a wipe using the Javaloader and that keeps giving an error saying "No Connection".

    I'm literally at my wits end now. Unless I get this to work I'm going to have to buy a new BB which I planned to do anyway however that was when the 8800 came out on Cingular. I really don't want to switch to Tmobile hehe. I'm stumped as to what I could do so that when the USB cable is plugged in, there is some way I could "Turn on the device" so that it even pops up as new hardware connected to the PC.

    Anyway thanks for all the advice.

  8. #8
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996

    Re: LED Flashes Red and BB won't start

    I can certainly understand your situation. I am fresh out of ideas other than it's simply dead and in need of replacement.

    On a positive note remember that the BB holds its value well and you may want to replace it with a new one now' use it for six months then sell it.

    By then they will have worked out any bugs that appear on the new ones.

    ~via BB 8700c (wap.pinstack.com)~

  9. #9
    Amahk's Avatar
    Amahk no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    242B3987
    Posts
    169

    Re: LED Flashes Red and BB won't start

    I'm hoping it's a USB problem since I checked my sys32/drivers folder and the rimusb.sys file wasn't there nor were there any rimusb entries within the registry yet the rimserial entries and sys file were there.

    Now if I can just figure out how to do a manual install of the usb drivers. *shrug*

    Edit: As an aside I've noticed within DM, under Connection Settings it says "USB" instead of "USB PIN". Could this be the problem? I've reinstalled over and over and it never changes from just "USB".
    Last edited by Amahk; 01-01-2007 at 02:55 PM.

  10. #10
    hearon's Avatar
    hearon no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    1

    Re: LED Flashes Red and BB won't start

    HOw Do i use songs for my ringtones can i pull em off my computer?

  11. #11
    yo_fishy's Avatar
    yo_fishy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DFE2F1
    Posts
    44

    Re: LED Flashes Red and BB won't start

    I'm having the same issue Amahk. I have a T-Mobile 7290 and the LED flashes twice, waits a few seconds and just repeats itself. The reason your desktop software just reads USB and not USB PIN is because the software does not recognize the device connected. Once DM is able to see a device connected, that USB will turn into USB PIN: XXXXXXXX(pin number).

    I too tried the javaloader wipe and I've been able to do this with other units but when I try with this device I get "Connecting to Device.....Error: unable to open port. I had to get the end user a replacement blackberry and I also left the battery out overnight hoping this would help.

  12. #12
    splinter's Avatar
    splinter no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    30985fa3
    Posts
    12

    Re: LED Flashes Red and BB won't start

    Was that a JUM error 523 by any chance? I saw a phone do this exact same thing yesterday, and was under the impression (yes, as already stated in this thread twice) that the OS reinstall would remedy the situation. Has anyone else had success with that? I attempted it yesterday only to be thwarted by a password the man so nicely forgot to provide me with.......

  13. #13
    yo_fishy's Avatar
    yo_fishy no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23DFE2F1
    Posts
    44

    Re: LED Flashes Red and BB won't start

    The JVM error that I received was 523 before the LED started to flash. I attempted a reinstall on another BB this past Friday with the same issue and was able to get the BB to start reloading the OS through DM with the battery out but it would stop about 20 seconds in with an device failure error. After that, I was unable to hook it up again or wipe the device with the javaloader command.

  14. #14
    ballr's Avatar
    ballr no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ask.
    Posts
    363

    Re: LED Flashes Red and BB won't start

    im haveing the same problem but only had the phone for 3 days i tryed to put a theme and blackberry 8703e shows red led and shows a little icon then resets it self can any one help?

  15. #15
    rexlt's Avatar
    rexlt no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    15

    Re: LED Flashes Red and BB won't start

    Hi, I had a 8800 the other day that was showing the app erro 523 and found that the device had corrupt contacts & call logs. If you can get your application loader to connect to your device & wipe all application data that may fix your app error. It worked for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •