Results 1 to 5 of 5

I just got a jvm error 102 on my 7100i and I don't have a ... RIM Blackberry 71xx forum

  1. #1
    bartile's Avatar
    bartile no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    4

    jvm error 102: is everything gone? HELP!!!

    Advertisement



    I just got a jvm error 102 on my 7100i and I don't have a current backup. Is there anyway to salvage my data?
    Last edited by bartile; 08-13-2007 at 05:20 PM. Reason: change title

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: jvm error 102: is everything gone?

    Error 102 is an error in a program file (.COD) not data. Have you tried pulling the battery, put it back in and backing up? It may even back up with the error message displaying.

    If you get a good backup, simply reload the OS. In fact the Application Loader should even offer to back up and restore the data if you attempt to reload the OS.

    Good luck!
    .
    JerryD

  3. #3
    bartile's Avatar
    bartile no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    4

    Re: jvm error 102: is everything gone?

    I've tried taking the battery out and putting it back in but it just puts me right back into the cycle of "jvm error 102 Reset" and that's as far as it lets me go. Please help!!

  4. #4
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: jvm error 102: is everything gone?

    follow this link http://blackberryforums.pinstack.com...uter_wont.html it may be possible to back up the info as you are running the application loader. Just select automatically back up and restore.

  5. #5
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: jvm error 102: is everything gone?

    Quote Originally Posted by bartile
    I've tried taking the battery out and putting it back in but it just puts me right back into the cycle of "jvm error 102 Reset" and that's as far as it lets me go. Please help!!
    Bartile, sorry you're having this trouble.

    If you hit the JVM 102 Fix link in my signature, it will take you through the steps needed to get back up and running again.

    Unfortunately, if you haven't done a backup, your data will be gone because you will have to do a wipe and reload.

    Let us know how you make out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •