Results 1 to 14 of 14

I can't sync my blackberry with Outlook 2007. I keep getting the following message: "Mail ... RIM Blackberry 71xx forum

  1. #1
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Intellisync problems with Outlook

    Advertisement



    I can't sync my blackberry with Outlook 2007. I keep getting the following message: "Mail system interface library could not be loaded". Error code 0x0000007e. When I click ok Blackberry tries to sync with Outlook, the another error message pops up: "Unable to find required program module dll". I have no idea how to fix this. I was on the Blackberry site and followed their directions, but, I have no idea where to find the information I am supposed to input into environment variables. I'm going crazy with this. Any help would be be appreciated. Thank you.

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Intellisync problems with Outlook

    Quote Originally Posted by kennyv View Post
    I can't sync my blackberry with Outlook 2007. I keep getting the following message: "Mail system interface library could not be loaded". Error code 0x0000007e. When I click ok Blackberry tries to sync with Outlook, the another error message pops up: "Unable to find required program module dll". I have no idea how to fix this. I was on the Blackberry site and followed their directions, but, I have no idea where to find the information I am supposed to input into environment variables. I'm going crazy with this. Any help would be be appreciated. Thank you.
    Hi Kennyv. Are you Using Outlook only on the PC to sync? ( meaning you are not trying to sync to any other PIM management) Usually ( as far as i have ever seen) this error only comes up when using Lotus Notes.
    Last edited by Eddie_gauge; 02-22-2008 at 02:57 PM.

  3. #3
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Re: Intellisync problems with Outlook

    What version of BlackBerry Desktop manager do you have installed?

  4. #4
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Re: Intellisync problems with Outlook

    Quote Originally Posted by Eddie_gauge View Post
    Hi Kennyv. Are you Using Outlook only on the PC to sync? ( meaning you are not trying to sync to any other PIM management) Usually ( as far as i have ever seen) this error only comes up when using Lotus Notes.
    Thanks for the quick reply. I am only using Outlook on my PC to sync. I don't even know what Lotus Notes are.
    -------
    Quote Originally Posted by markgallant View Post
    What version of BlackBerry Desktop manager do you have installed?
    V 3.6.2.9 It was the version that came with the device.
    Last edited by kennyv; 02-22-2008 at 03:57 PM. Reason: Automerged.

  5. #5
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Re: Intellisync problems with Outlook

    What version of Desktop Manager do you have installed?

  6. #6
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Intellisync problems with Outlook

    I am not sure what 3.6.2.9 is. You need 4.2 sp1 or sp2, or 4.3 to sync with Outlook 2007. Do you have ROXIO media manager as a part of you package?

    If not, lets try this - go to this LINK and download and install DM 4.3 multi language (at the bottom of the page after you select desktop manager 4.3).
    Last edited by GaryF; 02-24-2008 at 01:53 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  7. #7
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Re: Intellisync problems with Outlook

    I tried downloading all of the versions you recomended. Same problem. The link isn't active so I went to the Bell Mobility page and tried each version they had listed and still couldn't sync. This is driving me nuts! Could the problem be with Outlook 2007? How would I know if Roxio is part of the package?

  8. #8
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Intellisync problems with Outlook

    Sorry, I have updated the link above to a more comprehensive page on Desktop Manager on RIM's website that includes the downloads.

    Roxio is the Media Manager applicaition within DM 4.2 sp2 and 4.3. Now, what version of DM did you install? Are you running XP or Vista on your desktop? Did you un-install the original desktop manager? Have you actualy configured your sync yet to OUtlook within the Desktop Manager application?
    Last edited by GaryF; 02-24-2008 at 02:02 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  9. #9
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Re: Intellisync problems with Outlook

    Roxio is the Media Manager applicaition within DM 4.2 sp2 and 4.3. Now, what version of DM did you install? Are you running XP or Vista on your desktop? Did you un-install the original desktop manager? Have you actualy configured your sync yet to OUtlook within the Desktop Manager application?

    I uninstalled DM version that came with the handheld. I currently have DM 4.1 installed. I tried to configure it with Outlook, but there is no Outlook 2007 option available on the list. There's only Outlook Express listed. I am running XP Pro. Should I try one of the other versions you mentioned.

  10. #10
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Intellisync problems with Outlook

    No, thats your problem - 4.1 is not compatible with Outlook 2007. You need 4.2 sp1 or newer.
    Last edited by GaryF; 02-24-2008 at 07:22 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #11
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Re: Intellisync problems with Outlook

    Quote Originally Posted by GaryF View Post
    No, thats your problem - 4.1 is not compatible with Outlook 2007. You need 4.2 sp1 or newer.
    I tried DM 4.2 sp1 and higher, but they won't work with my device. I guess I'll just have to wait until I upgrade my phone. Thanks for all of your help.

  12. #12
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430

    Re: Intellisync problems with Outlook

    The newer versions should work fine with your device. All DM versions are backwards compatible.

  13. #13
    kennyv's Avatar
    kennyv no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    7

    Re: Intellisync problems with Outlook

    Quote Originally Posted by markgallant View Post
    The newer versions should work fine with your device. All DM versions are backwards compatible.
    Okay. I downloaded 4.3. Same problem. Kept getting "Found New Hardware Wizard" along with the original error message plus a MAPI32.dll error under windowssearch.exe. Just as I was about give up I ran fixmapi in the WIN32 folder, resatarted my computer, configured intellisync on my Blackberrry and it finally worked! It was the MAPI32.dll error all along and I never connected the two. Thanks again for everyone's help.

  14. #14
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Intellisync problems with Outlook

    Glad you are up and running and thanks for posting back with the "fix"!
    BlackBerry® Certified Support Specialist
    The Shark Tank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •