Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 46

u found it frm somewhr else , its ok , but its bundled with jde... RIM Blackberry 71xx forum

  1. #16
    xaurav's Avatar
    xaurav no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    20374F8B
    Posts
    254

    Re: I need help, my ohone will not start up

    Advertisement



    u found it frm somewhr else , its ok , but its bundled with jde

  2. #17
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: I need help, my ohone will not start up

    It was listed here BlackBerry Java Development Environment Component Package v4.1.0, not under JDE.

  3. #18
    xaurav's Avatar
    xaurav no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    20374F8B
    Posts
    254

    Re: I need help, my ohone will not start up

    yeah its in component section

  4. #19
    ManualMaxima's Avatar
    ManualMaxima no está en línea Stack level 1
    Join Date
    Apr 2005
    PIN/ID
    23cf3ff8
    Posts
    17

    Re: I need help, my ohone will not start up

    i got it working just wanted to say thanks to everyone who checked up and helped me out alot. thank you

  5. #20
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: I need help, my ohone will not start up

    ~via BB (wap.pinstack.com)~
    Manual don't worry, that is exactly the same problem I had, that is also the way I discovered this website!

  6. #21
    Bower's Avatar
    Bower no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: I need help, my ohone will not start up

    Can anyone help a newbie?? I have followed a few threads here, but am getting very confused.

    I have a 7100v. I managed to upgrade to OS version 4.0.2, but when I attempted to go to 4.1 all hell broke loose!

    The situation was that I got the spinning hour glass. Following some advice, I downloaded Javeloader.exe and have done the wipe. Another thread says about loading the OS using the Desktop Manager - but the software cannot see the device (connected by USB).

    I am now stuck with a handheld that wont do anything. SInce the wipe I don't even get the old error JVM Error 523.

    Can anyone help me to recover? Please!

  7. #22
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: I need help, my ohone will not start up

    As erica stated in the above post, if you follow these directions you will succeed in powering on your BB.
    Originally posted here.....
    http://blackberryforums.pinstack.com...34&postcount=8

  8. #23
    Bower's Avatar
    Bower no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: I need help, my ohone will not start up

    I was full of hope there - just for a minute!

    The bad bit is step 6, the desktop software cannot see the hendheld.
    In step 7, before listing the applications to load, it searches for the connection and can't find the device, so the whole thing just gives up.

    I'm using Blackberry Desktop Manager version 4.1.1.9. As far as I know this is the latest version. The problem seems to be at a lower level than the Blackberry software, simply that the device is not recognised on the end of the USB cable. Usually when I plug the phone in I get a pop-up box telling me a new device has been found, but right now I don't even get that. The handheld appears completely dead (apart from that annoying hour glass that is!).

    Big thanks for the reply though. Any other ideas out there?

  9. #24
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: I need help, my ohone will not start up

    When the battery is out of the device it still should be able to detect. My advice, just follow the steps to the "T". I have followed those instruction numerous times and has always worked for me. If I can be of anymore help please let me know.

  10. #25
    Bower's Avatar
    Bower no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: I need help, my ohone will not start up

    What a cat you are!

    The news is that I downloaded the latest desktop software, whcih turned out to be the version I already had. Don't know if it was that or resarting the PC, but the device can now be seen and the process started. Hoorah!

    The bad news is that during the Application Loader Wizzard process, it gets to "Wait for device initialization" and it hangs - back to the (now familiar) spinning hour glass.

    So near, yet so far .....

    Good work, thanks for the top tips. Any idea what I can do next?
    By the way - this has all been done without the SIM card in the handset, is that a good thing or bad?

  11. #26
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: I need help, my ohone will not start up

    Sim card has to be in the phone. Also, I tricky on the timing of putting the battery back into the phone at the right time. Try it again, you'll get it, if not, let me or CP know!

  12. #27
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: I need help, my ohone will not start up

    Like 17oobie said the sim card must be in the BB. Im sorry you are having so much trouble.

  13. #28
    Bower's Avatar
    Bower no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: I need help, my ohone will not start up

    Wah-hey!

    I now have a funky new set of icons that I don't recognise! Something about an old dog and new tricks springs to mind ....

    All sorted - top advice, big thanks.

  14. #29
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  15. #30
    hello100's Avatar
    hello100 no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    2

    Question Re: I need help, my ohone will not start up

    Quote Originally Posted by ManualMaxima
    I upgraded the os on my 7100t today and now the phone will not start up. i turned it off and then i turned it back on and now there is just a white screen with an hour glass spinning. it has been doing this for about 3 hours now and it will not boot up. what can i do and what is it doing?
    Ok I am completely new to the blackberry scene but here is what has happened to my 8700 and what I've done to **try** and solve it so far....

    I woke up one morning to the sound of the phone - picked up and heard the person say hello, when I talked back the phone cut out and the screen turned white.

    Its been that way ever since????

    I have done the obvious soft & hard resets... and I've downloaded Javaloader and used it to 'wipe' the handheld - then reloaded the software from scratch.

    It responds from the PC find, I can even sync to it - but the screen is still bright white all of the time.

    What the heck is wrong with this thing????????????????? !!!!!!!!!!!!!!

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •