Results 1 to 3 of 3

I just got A bb 7100 T from ebay bout a week ago, it worked ... RIM Blackberry 71xx forum

  1. #1
    mrgoosell's Avatar
    mrgoosell no está en línea Stack level 1
    Join Date
    Aug 2008

    Huge problem device error 400


    I just got A bb 7100 T from ebay bout a week ago, it worked great but today i was trying to load a theme and my blackberry and my BB desktop manager froze. I restarted my BB and now i have the device error 400. I saw this thread on here called jvm error 102
    but none of that worked.

    In the BB desktop manager my BB is not recognized, when i click on application loader (add/remove) it says

    USB -pin followed by my pin # (i believe)
    Then it asks for a password ???

    i just hit enter and it said it was loading stuff and i brought me to the selection but all it says is no software is available for your device...........i have no idea what is going on, and ive been trying to fix it for about 2 hoiurs................someone please help i want my BB back,,.................

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Have you installed an operating system for your 7100 on your PC? If not, follow the link in my blog to Latest OS by Device.....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    Join Date
    Jun 2007
    Hi MrGoose - What you're experiencing is a fairly common problem when 3rd party applications or themes are installed that may not be appropriate for your device. In other words, you're not alone! Follow the steps in this post:

    How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    And then you'll be good to go. I had to do the same thing on a 7105 only a couple of months ago.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts