Results 1 to 3 of 3

Need some help I'm at a loss. I have setup email filters for several of ... RIM Blackberry 71xx forum

  1. #1
    dbagby3's Avatar
    dbagby3 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    21

    Question Help troubleshooting Level 1 message filter

    Advertisement



    Need some help I'm at a loss. I have setup email filters for several of my users but a couple of them are not working. We are on a BES server and I have double checked what was inputted & checked it again against one of the users that is working properly & everything looks the way it should. Additionally I have checked the actual handheld devices to make sure the device shows the filters, etc. & again all seems to be right but one the email filters that we have set as a Level 1 keeps "ringing" through the same as the regular messages.

    Does anyone have any idea what else I could check or a reason why this setting would not work on certain users phones?


  2. #2
    ma077146's Avatar
    ma077146 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    3019F3E6
    Posts
    945

    Re: Help troubleshooting Level 1 message filter

    What do you have your filter set to do? Are you trying to allow or prevent Level 1 messages?

  3. #3
    dbagby3's Avatar
    dbagby3 no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    21

    Re: Help troubleshooting Level 1 message filter

    I created two filters for new messages from particular email addresses. For example, I created one filter that all new messages from *@emailaddress1.com get sent to device with Level 1 notification then set up another new filter the same way but from another email address.

    Hope this makes sense

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •