Results 1 to 3 of 3

I have been getting e-mails from network@etp1004.etp.na.blackberry.net for months now. The message tells me that ... RIM Blackberry 71xx forum

  1. #1
    Chiefouray's Avatar
    Chiefouray no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1

    Question Help! RIM messages= no e-mail messages

    Advertisement



    I have been getting e-mails from network@etp1004.etp.na.blackberry.net for months now. The message tells me that the e-mail is carrying data between the server and my e-mail and it should not be deleted. Whenever I get these messages, and they come in phases, I know that my Blackberry will not reliably send my outgoing messages to others and that I generally will receive incoming messages.
    Does anyone understand what this is and how I can repair it? My colleague at work has the same model (7130e), on the same network and he has never had this problem.

    Help!!!!

  2. #2
    mdspriggs's Avatar
    mdspriggs no está en línea Stack level 2
    Join Date
    May 2006
    PIN/ID
    ask me
    Posts
    45
    ~via BB (wap.pinstack.com)~it sounds like you are on BES, is that correct? If it is you may want to have your IT department take a look at your settings. Otherwise it sounds like you may have tried to do an enterprise activation, without an enterprise account? Not quite sure about these ideas, but they point you in the right direction.

  3. #3
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    i am having a similar situation to urs. i have 2 email accounts set up on BB 8100 but i only get these messages on ne of the accounts. i need to know how to stop them from coming. and what do the actual do

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •