Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

thanks again for the help. however i have a theme here that states it will ... RIM Blackberry 71xx forum

  1. #16
    sluggo82's Avatar
    sluggo82 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    34

    Re: Help!

    Advertisement



    thanks again for the help. however i have a theme here that states it will work for 71xx but i need os 4.2. there is no 4.2 for the 71xx series?

  2. #17
    jrockett's Avatar
    jrockett no está en línea BES Pro
    Join Date
    May 2007
    Posts
    962

    Re: Help!

    Resend your service books. Goto Options>Advanced Options>Host Routing Table, select menu then register now. Or you can login to ATT's BIS and select Service Books.
    Last edited by jrockett; 11-19-2007 at 04:05 PM. Reason: dangit I forgot to hit the post button lol
    Data Outages
    Reinstall OS
    Desktop/Device Page

    Yes, I'm a BES admin with an iPhone 3G.

    Follow me on Twitter!


  3. #18
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help!

    If it states it's for the 7100 it won't need 4.2. but you do need to have the 4.1 theme reader installed on your BB also. Look at Mobile41 and go to the tools section to find it.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #19
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Help!

    sluggo -- did you download your theme from this thread?
    http://blackberryforums.pinstack.com...2_os_only.html
    if you download a theme from the thread above, you HAVE to be running a 4.2 OS on your BB...

    if you are running 4.1 OS on your BB, then choose themes from here:
    http://blackberryforums.pinstack.com...30_themes.html

  5. #20
    sluggo82's Avatar
    sluggo82 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    34

    Re: Help!

    yes, i did. i just don't know where to get 4.2.

  6. #21
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Help!

    sluggo, As far as I know, there is no OS 4.2 for the 7100 series, other than possibly the 7130. The 7100 series just doesn't have the memory to run that advanced OS. I'm not sure what Device the Plazmic Theme Builder 4.2 is exporting to other than the 7130, but you need to use the second link in cherri's post above.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #22
    ChrisBlack's Avatar
    ChrisBlack no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    24E5704A
    Posts
    60

    Re: Help!

    7100i can't upgrade to 4.2 neither! :cry::cry:

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •