Results 1 to 11 of 11

ok today the problem started. when launching the desktop software, it shows disconnected and no ... RIM Blackberry 71xx forum

  1. #1
    dcginc's Avatar
    dcginc no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    12

    Device not Found 7100i

    Advertisement



    ok today the problem started. when launching the desktop software, it shows disconnected and no connection to phone. i've read many posts and have down this today..

    upgraded from DM 4.1 to 4.2
    had nextel BB support have me uninstall DM and clear registries etc and reinstall

    when you plug the usb cable in, the chime sound is made to indicate connection. the dialog boxes pop up when you plug in the usb cable. ive tried diff. usb ports

    still no luck. i took my phone home and plugged it into my home machine as that's where my wifes BB syncs up.. and yes it could see my phone and the DM software started running. so the phone is fine. the problem is something on my work (laptop) pc...

    help. i cant stand this kind of stuff..!

  2. #2
    jhowle's Avatar
    jhowle no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    3115EE05
    Posts
    525

    Re: Device not Found 7100i

    your pc is it at work. if so do you have admin priviliges on it

  3. #3
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359

    Re: Device not Found 7100i

    I agree with jhowle.

    Appears as tho your I.T Staff may have restricted your access rights?

  4. #4
    specialguess's Avatar
    specialguess no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    30617115
    Posts
    41

    Re: Device not Found 7100i

    I agree aswell
    Markham, Ontario

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Device not Found 7100i

    What type of PC is your Work PC? What OS? Is it a 32 Bit machine or 64?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    dcginc's Avatar
    dcginc no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    12

    Re: Device not Found 7100i

    im self employed and do have admin rights...i;ve been syncing to my 7110i since last febuaray with no prob and now nothing...

    pc is: sony vaio laptop win xp pro office 2003

    i can see the BB device in device mgr and when i disconnect usb cable, i get the sound plus the icon in DM goes away. when i plug back in, i get the sound and it reappaers in the DM..

    so there we are...????

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Device not Found 7100i

    OK, Try this, Connect BB to Laptop, Open Device manager, select Options from the Menu and open Connection Settings. In the Pull down menu select USB and click on Detect. What happens?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #8
    dcginc's Avatar
    dcginc no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    12

    Re: Device not Found 7100i

    I get "Device not found"

    but yet i can see it the device manager....

    as "blackberry device' under usb area?!?!?!?!?!?

  9. #9
    dcginc's Avatar
    dcginc no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    12

    Re: Device not Found 7100i

    I get "Device not found"

    but yet i can see it the device manager....

    as "blackberry device' under usb area?!?!?!?!?!?

    one other note: I hooked my BB up to my home machine where BB desktop manager software is installed for my wifes' 71XX BB... DM started to run and DID find my BB... so the prob exists on my laptop

    darn..!

  10. #10
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333

    Re: Device not Found 7100i

    ~via BB (wap.pinstack.com)~this may be a noobie question, have you tried uninstalling the DM and reinstalling it?

  11. #11
    dcginc's Avatar
    dcginc no está en línea Stack level 1
    Join Date
    Aug 2006
    Posts
    12

    Re: Device not Found 7100i

    yes.. twice i think...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •