Results 1 to 13 of 13

Hi, When i turn my Blackberry on it only shows a battery symbol with a ... RIM Blackberry 71xx forum

  1. #1
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Blackberry 8700 battery symbol with red hash mark

    Advertisement



    Hi,

    When i turn my Blackberry on it only shows a battery symbol with a red hash mark on the screen. The unit will not let you me anything as it doesn't even boot up. I have tried connecting to my computer but the desktop software will not connect. Please help me correct this problem.

    Thank you.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Blackberry 8700 battery symbol with red hash mark

    ~via BB (wap.pinstack.com)~ Are you using a battery for the 7100 in the 8700? That may be the problem. I recently discovered that an extended battery I have for my 7100T will not work in my 8100.

  3. #3
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Re: Blackberry 8700 battery symbol with red hash mark

    no i am using the battery that came with it and i have been using that battery for a year now.

  4. #4
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Re: Blackberry 8700 battery symbol with red hash mark

    hey thankx for the reply!!!!!!!

  5. #5
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563

    Re: Blackberry 8700 battery symbol with red hash mark

    ~via BB (wap.pinstack.com)~
    Did you try taking the battery out and putting it back in?

  6. #6
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Re: Blackberry 8700 battery symbol with red hash mark

    yes i have tried that many times...i have even tried connecting to the computer with and without battery....but nothing

  7. #7
    phuongcv's Avatar
    phuongcv no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    2024D65E
    Posts
    12

    Re: Blackberry 8700 battery symbol with red hash mark

    Maybe the chip that detect batterry failed, or your batt failed. Try with other batt, or clean 4 pints on batt.
    Sorry for my bad English.

  8. #8
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Blackberry 8700 battery symbol with red hash mark

    ~via BB (wap.pinstack.com)~ oh ok. I got confused because your post referred to an 8700 but in the 7100 forum.

  9. #9
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Re: Blackberry 8700 battery symbol with red hash mark

    thanx for ur help but it's still not working....

  10. #10
    desidog's Avatar
    desidog no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    6

    Re: Blackberry 8700 battery symbol with red hash mark

    any solution????????

  11. #11
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Blackberry 8700 battery symbol with red hash mark

    Buy a new battery. Sounds like its toast. U have tried charging it right?

    Its either the battery or the usb. Try a new battery first since u can take it back for a refund if it still won't boot.
    ~via BB (wap.pinstack.com)~

  12. #12
    frsnyderjr's Avatar
    frsnyderjr no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1

    Re: Blackberry 8700 battery symbol with red hash mark

    Was there ever a solution to this problem? I've just had it happen to me with my 8700c. I purchased two new batteries and still nothing but the symbol.

  13. #13
    harim1981's Avatar
    harim1981 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: Blackberry 8700 battery symbol with red hash mark

    me facing it in 8100 same complaint...

    some time when i insert the battry it sets on..all ok...

    but after that try to insert the sim it again shows the same symbol..

    solution needed urgent...thanks sir...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •