Results 1 to 6 of 6

If i have my calendar in week view and go view next week it goes ... RIM Blackberry 71xx forum

  1. #1
    Ashgotti's Avatar
    Ashgotti no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    17

    Anyone else have this bug with 7100t/r + OS 4.1?

    Advertisement



    If i have my calendar in week view and go view next week it goes back to the welcome screen and gives me an error. i have to go month view then move over to the next week.

  2. #2
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Anyone else have this bug with 7100t/r + OS 4.1?

    Which 4.1 did you upgrade to? Maybe this bug will be fixed if you d/l the C&W 4.1. It can be found HERE . Also another option can be to to a handheld wipe on your BB. If you do this, make sure you do a BACKUP first! I would try the C&W OS first and use the data wipe as a last resort.

  3. #3
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Anyone else have this bug with 7100t/r + OS 4.1?

    yup try the CW download. make sure to follow the install guide.

  4. #4
    Ashgotti's Avatar
    Ashgotti no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    17

    Re: Anyone else have this bug with 7100t/r + OS 4.1?

    ok how do i backup then wipe my BB? I've done it before but totally forgot.

  5. #5
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Anyone else have this bug with 7100t/r + OS 4.1?

    Connect it to DM. Then do a backup. On your handheld, go to Options-Security Options-General settings-Click wheel and choose 'Wipe Handheld'. Or if you have a password protect on, then you can just enter the wrong one 10 times.

  6. #6
    Ashgotti's Avatar
    Ashgotti no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    17

    Re: Anyone else have this bug with 7100t/r + OS 4.1?

    Ok, two issues. I did the backup then the wipe handheld. ran the C&W 4.1 install, deleted the vendor.xml, ran blackberry desktop and nothing happened. then i restored and my pictures aren't there, the ones that came load with my BB.

    I've searched the forum for factory restoring but I can't find javaloader.exe.

    am i doing something wrong with the C&W 4.1? cuz i ahve the hong kong 4.1 already installed.

    If i ahve to wipe hong kong 4.1, can someone link me to javaloader so i can do a factory restore than install c&w 4.1?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •