Results 1 to 3 of 3

Hey guys, Over the past two weeks I have gotten a huge amount of information ... RIM Blackberry 71xx forum

  1. #1
    daayoder's Avatar
    daayoder no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    1

    7130e: Mp3's quit playing sound

    Advertisement



    Hey guys,

    Over the past two weeks I have gotten a huge amount of information from your threads. I downloaded the simulators(MDS,7130-v,JDE4.1) I have desktop manager 4.1 and OS4.1.0.117. I have a 7130e. I had the tunes playing fine after doing the backup/restore functions. Now, after two weeks they just won't play anymore. I just did a hard reset by taking out the battery and they worked until i listened to the whole list and then they quit playing again.
    Please let me know what I can do? I am lost on this one!
    Thanks
    Damien

  2. #2
    kane's Avatar
    kane no está en línea Stack level 4
    Join Date
    Nov 2006
    PIN/ID
    30349623
    Posts
    849

    Re: 7130e: Mp3's quit playing sound

    sounds like you have a old os i have os 4.1.0.359 on my 7130e

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: 7130e: Mp3's quit playing sound

    Welcome to pinstack. How about delete some of the last ringers and then do the whole list again, what if the end has a bad ringer?

    Im not sure exactly what that could be, but it doesnt hurt to try.

    Let us know how it goes.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •