Results 1 to 7 of 7

I installed a theme onto my 7130e and apon reboot I get an all white ... RIM Blackberry 71xx forum

  1. #1
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Question 7130e CRASHED!!!

    Advertisement



    I installed a theme onto my 7130e and apon reboot I get an all white screen with a tiny box that says

    Data Abor...
    RESET

    Did the reset, just gets me back to the same place.

    HELP ME!!!, What can I do?

  2. #2
    deepdish's Avatar
    deepdish no está en línea Stack level 6
    Join Date
    May 2007
    Posts
    2,748

    Re: 7130e CRASHED!!!

    You need to reinstall the os. Connect your phone to your computer with the usb cable. Start you desktop manager and choose to "application loader". It will the automatically reinstall your operating system.
    It sounds like you downloaded a theme that was not complatible with your phone, or you forgot to include the plazmix.axl<--- not sure on name file along with your theme.

  3. #3
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Re: 7130e CRASHED!!!

    Quote Originally Posted by cubfan1247
    You need to reinstall the os. Connect your phone to your computer with the usb cable. Start you desktop manager and choose to "application loader". It will the automatically reinstall your operating system.
    It sounds like you downloaded a theme that was not complatible with your phone, or you forgot to include the plazmix.axl<--- not sure on name file along with your theme.
    I must have done a theme for a different phone.

    But when I plug it in and load the application loader, it says it cant find the device

  4. #4
    mikadad's Avatar
    mikadad no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    just ask
    Posts
    1,159

    Re: 7130e CRASHED!!!

    Michael


  5. #5
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Re: 7130e CRASHED!!!

    I think I tried that too as I found it in searches, but I will try again tomorrow morning when I am back at work. The problem is It never seems to find the device at all

  6. #6
    MadCOw's Avatar
    MadCOw no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Re: 7130e CRASHED!!!

    So I took another run at it this morning, got it to go. Thanks for the help. I took it to telus to see what they would do, as I just got it back in October, they had no idea and they ordered me a warranty replacement, it should be here in a couple days, I might take the replacement as having a newer one could be nice

  7. #7
    deepdish's Avatar
    deepdish no está en línea Stack level 6
    Join Date
    May 2007
    Posts
    2,748

    Re: 7130e CRASHED!!!

    Im glad it worked for you. Let us know if there is anything else we can help you with.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •