Results 1 to 5 of 5

Hi all I recently upgraded my 7130c to the latest Cingular/AT&T OS 4.2. I'm a ... RIM Blackberry 71xx forum

  1. #1
    bethri's Avatar
    bethri no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    1

    7130c OS 4.2 bugs

    Advertisement



    Hi all

    I recently upgraded my 7130c to the latest Cingular/AT&T OS 4.2. I'm a Mac user, but I used an old laptop with XP for the upgrade. Although the upgrade went fine, 4.2 seems to have a number of bugs, which I'd like confirmed. For the time being I'm back down to 4.1.

    First off, PocketMac sync manager for Mac OS X would no longer see the device at all, rendering syncing impossible. Tested on two machines. Any Mac users confirm this?

    Second, although bluetooth finally held a connection to my Nokia BH-800, though there was a persistent crackle. Anyone got any headsets working well with the 7130c? On 4.1 the connection always drops after about two seconds.

    Finally, the deal breaker. After the upgrade, the speakerphone speaker (on the back under the Cingular logo) began to switch on and off all the time. If you put your ear to it, you heard a "click-static-click-pause" pattern with about a one second repeat. As well as being deeply irritating, it caused the battery to die within a day or so. Anyone else experience this with the firmware upgrade?

    Ben

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  3. #3
    russell.liam's Avatar
    russell.liam no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: 7130c OS 4.2 bugs

    I am new to blackberry and got a 7130c about a week ago. I am also a mac user. After I figured out a few things with pocketmac i reealized i probably should upgrade my device's OS to the most current version. (I'm also an at&t/cingular user). Once I did the upgrade using a PC, my mac would no longer recognize that my device was connected.

    I have also experienced bluetooth problems, mainly, i haven't gotten it to work. As for the speakerphone, I have not noticed that yet. But I am still just getting used to the device.

    A problem I have noticed, and perhaps you are having the same, is that none of the themes that I install are allowed to be activated. They show in the themes menu but there is no option given to activate. I might need to go to 4.1 instead and see if that OS works better for me.

    liam
    Last edited by russell.liam; 07-19-2007 at 03:32 PM.

  4. #4
    dorojm's Avatar
    dorojm no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    43

    Re: 7130c OS 4.2 bugs

    Quote Originally Posted by russell.liam
    I am new to blackberry and got a 7130c about a week ago. I am also a mac user. After I figured out a few things with pocketmac i reealized i probably should upgrade my device's OS to the most current version. (I'm also an at&t/cingular user). Once I did the upgrade using a PC, my mac would no longer recognize that my device was connected.

    I have also experienced bluetooth problems, mainly, i haven't gotten it to work. As for the speakerphone, I have not noticed that yet. But I am still just getting used to the device.

    A problem I have noticed, and perhaps you are having the same, is that none of the themes that I install are allowed to be activated. They show in the themes menu but there is no option given to activate. I might need to go to 4.1 instead and see if that OS works better for me.

    liam
    I was having the same problem with the themes as you but I have been able to get themes for the 8100 to work. I read in another post from someone with the same problem and he figured it out. I think of the 10 or so I downloaded (both ota and dm) only 1 didn't work but other than that it's good.

  5. #5
    russell.liam's Avatar
    russell.liam no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: 7130c OS 4.2 bugs

    Quote Originally Posted by dorojm
    I was having the same problem with the themes as you but I have been able to get themes for the 8100 to work. I read in another post from someone with the same problem and he figured it out. I think of the 10 or so I downloaded (both ota and dm) only 1 didn't work but other than that it's good.
    Thanks! The 8100 themes do work on OS 4.2 for the 7130c. At least part of my frustration has been solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •