Results 1 to 3 of 3

I've brought the 7100t that I bought in Canada to Finland. (Since it was originally ... RIM Blackberry 71xx forum

  1. #1
    divirtual's Avatar
    divirtual no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    7100t: 0800 toll-free instead of +358?

    Advertisement



    I've brought the 7100t that I bought in Canada to Finland. (Since it was originally a T-Mobile phone, it seems to work fine in Europe, when I pop in the SIM card from DNA Finland).

    I've been putting phone numbers into the address book at +358... because that includes the Finnish country code. However, I have one phone number that is toll-free, i.e. 0800 . If I put 0800nnnnnn into the "mobile" field, the phone dials +01800nnnnnn .

    Can someone suggest how I should store this number so that it dials properly?

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: 7100t: 0800 toll-free instead of +358?

    Welcome aboard! Click the call button so that your phone list comes up. then press the track wheel and select "options" then "smart dialing" and edit the settings according to your Country.

  3. #3
    divirtual's Avatar
    divirtual no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Great [was: 7100t: 0800 toll-free instead of +358?]

    Thanks. I knew that I had seen that menu somewhere, but couldn't figure out how to access it.

    I've changed ...
    Country code: +358
    Area code: <empty>
    National number length: 7

    When I tried my 800 number, instead of dialing a 0 first, it dialed +358 plus the 800 number.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •