Results 1 to 5 of 5

so i have my 7100i set to loud, all volume turned up, nothing muted, bluetooth ... RIM Blackberry 71xx forum

  1. #1
    evilsandwich's Avatar
    evilsandwich no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    10

    7100i - wont ring/alert but speaker is fine.

    Advertisement



    so i have my 7100i set to loud, all volume turned up, nothing muted, bluetooth off.. but when i get a message or call, it makes no sound. the speaker works fine though, i can put the phone on speaker phone and it works loud and clear.

    I've seen this problem before, I'm a nextel dealer and a customer had this same issue twice, end result was replacing the whole phone.

    But this is MY phone and I don't want to just replace it, I want to figure out how to make it start working :/

    Also, when browsing ringtones, when you highlight the ringtone, it is supposed to play the highlighted tone, but I get no sound.

    Are there 2 speakers in the 7100i? It voids all warrantysreplacements if I take them apart (RIM is anal about it), so I have never taken one apart.

    I had my bluetooth headset hooked up for a day but then disabled it and turned BT off... then it stopped working.


    Just wondering if anyone would have any idea why it wont ring.

  2. #2
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321
    ~via BB (wap.pinstack.com)~
    Did you try a hard reset by pulling the battery and holding down the power button for 30 seconds?

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    Each 7100i that has rolled out of my store had the same issue. The new OS update is supposed to fix that. The battery pull will definitely cure your problem, unless you have a blown speaker, but dont worry, you should be fine.

  4. #4
    evilsandwich's Avatar
    evilsandwich no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    10
    tried the battery pull, didnt work. however the newest update did fix it. but now i cant send text messages lol.. says no mms record and i'll only be able to read/save draft.. bah

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    What you need to do, Im pretty sure, is log into your BIS account, www.nextel.blackberry.com, and resend the service books to your BB. Let me know how that goes...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •