Results 1 to 5 of 5

i had to get a replacement when my 7100i got messed up and my old ... RIM Blackberry 71xx forum

  1. #1
    mrvictor65's Avatar
    mrvictor65 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124

    Question 7100i & aol instant messenger

    Advertisement



    i had to get a replacement when my 7100i got messed up and my old phone had aol instant messenger on it but when i try to download aol on my new one it says


    "Sorry your device does not meet the system requirements that are needed
    to support AOL Instant Messenger for blackberry"


    And.. like i said i had it before ...why cant i get it now ?...please help!!!

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Did you follow these directions?

    Download From Your BlackBerry Smartphone

    If the AIM icon is already on your home screen after you register your BlackBerry smartphone, all you have to do is click the icon and follow the instructions to install the service2.
    If you don’t see the icon on your home screen, browse to http://www.blackberry.com/instantmessaging on your BlackBerry device and select AIM from the list.

  3. #3
    mrvictor65's Avatar
    mrvictor65 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124
    thank for the help kieran i really appreciate it

  4. #4
    hondarider4life's Avatar
    hondarider4life no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    nope!
    Posts
    10
    ~via BB (wap.pinstack.com)~
    I had been having orblems downloading aim to my 7100i since I got my bb but for some off reason I went to the blackberry mobile website (mobile.blackberry.com) and it worked this time! Anybody got a reason as to why it decided to work this time?

  5. #5
    mrvictor65's Avatar
    mrvictor65 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124
    Ok now I just got another replacement 7100i and I noticed it didn't have the aol icon so I downloaded the new 2.1version and it says my phone is unable to Handle request. Is it possible to get the old version anymore? Or can someone help me out with this? Thanks in advance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •