Results 1 to 7 of 7

Everytime I send an email from my phone I get a message back telling me ... BlackBerry 8830 forum

  1. #1
    wskr's Avatar
    wskr no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4

    Sending emails

    Advertisement



    Everytime I send an email from my phone I get a message back telling me I just sent an email. This is my first BB and I am loving it, and have figured out just about everything I have been having problems with, but I am stumped on this one. How do I turn off that feature?

    Sprint service
    8830 WE

    Thanks in advance!

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    In your messages folder go to Options>Email settings>and in here make sure Send Read Receipts is set to "No". Hit menu and save.

    Also could you please fill out your profile for us so we can better help you in the future? thanks and welcome to the Stacks

  3. #3
    wskr's Avatar
    wskr no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    It's not really a read receipt that I am getting, it is a notification that I sent an email...almost like I CC myself.

    Yeah, all those options are already set to "No".
    What else would cause this?

    Thanks for answering!

  4. #4
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Is this a Gmail account by chance?

  5. #5
    wskr's Avatar
    wskr no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    Actually yes...is that why?

  6. #6
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Yep, try this:
    You can set a rule or filter on the blackberry account. Log on to your BIS
    and go into your GMail account or whatever account is doing this:
    a) Select "filters"
    b) Select "Add Filter"
    c) On the filter name, choose any name you want
    d) On the "Apply filter when" field, select "From" field
    e) On the "contains" field, put your email adress
    f) Select "Do not forward messages to handheld" and click save

  7. #7
    wskr's Avatar
    wskr no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    Thank you very much!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •