Results 1 to 9 of 9

I have an issue with ring volume. I am running 4.5 Beta and so is ... BlackBerry 8830 forum

  1. #1
    Nawton's Avatar
    Nawton no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    5

    Ring Volume

    Advertisement



    I have an issue with ring volume. I am running 4.5 Beta and so is a friend of mine and his ringtones are loud. Mine are very very quite. We have even swapped a few but the sound is much much lower on mine... Is there a fix and if there is can anyone tell me how? I am very new to the blackberry so if anyone could help please?

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Im assuming that you have an 8310, I cant be for sure (you may want to include your device in your profile). If you do have an 8310, then yes, the previous 4.5 OS ARE not loud enough. You may want to try the new offical 4.5 from AT&T found here- http://www.blackberry.com/updates This should fix your volume problem.

  3. #3
    Nawton's Avatar
    Nawton no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    5
    Sorry it is the 8830 World Phone

  4. #4
    digdoug's Avatar
    digdoug no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    31D73DE7
    Posts
    66
    I also have an 8830world and seems like everybody who has one has had the same problem. I,too,had it when I was running 4.2.2.123,but don't anymore with 4.2.2.196,which is the latest acual 'released' os for our device. I didn't have the guts to put the 4.5 on mine,for fear of the many possible bugs in a beta version. You may get lucky and find anothr fearless stack who is running the 4.5 beta. Good luck,I know it was extremely aggravating when I had the problem.

  5. #5
    RedNightHawk's Avatar
    RedNightHawk no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    422
    Nawton, I'm assuming you've gone into Profiles> whichever your active profile is> menu key> edit> Phone> and adjusted the Volumes in there to High.

    If not, try that, if so, if you play the ringtone through your media app or when you're first associating it, is it similarly quiet?

    It's not a great fix, but you can always run it through a sound editor and ramp up the volume (just rename them filenameLOUD.mp3 so you don't use them elsewhere!).

  6. #6
    Nawton's Avatar
    Nawton no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    5
    Quote Originally Posted by RedNightHawk View Post
    Nawton, I'm assuming you've gone into Profiles> whichever your active profile is> menu key> edit> Phone> and adjusted the Volumes in there to High.

    If not, try that, if so, if you play the ringtone through your media app or when you're first associating it, is it similarly quiet?

    It's not a great fix, but you can always run it through a sound editor and ramp up the volume (just rename them filenameLOUD.mp3 so you don't use them elsewhere!).

    I have played all my ringtones on the media player. Everyone is really loud. I have turn all volume controls on the phone to there maximum settings and still have low ringtones.

  7. #7
    digdoug's Avatar
    digdoug no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    31D73DE7
    Posts
    66
    Sounds like a "beta-bug" to me

  8. #8
    babybluetx23's Avatar
    babybluetx23 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    I have the same issue on my 8830 and I am running 4.2.2.196

  9. #9
    ballj's Avatar
    ballj no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2
    I know this thread is over 4 weeks old but I have the 8830 worl edition on sprint network and I just upgraded to 4.2.2.322 that did fix the volume problem that the 8830 seems to have.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •