Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Originally Posted by jdellasala ~via BB (wap.pinstack.com)~ One Meg. Thanks... BlackBerry 8830 forum

  1. #16
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26

    Advertisement



    Quote Originally Posted by jdellasala View Post
    ~via BB (wap.pinstack.com)~ One Meg.
    Thanks

  2. #17
    jesquive's Avatar
    jesquive no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    3
    Quote Originally Posted by jdellasala View Post
    OK all you MP3less folks, please try sending an MP3 to your blackberry.net email address. If your device is set up correctly, that is, had the attachment service installed, you should be able to play the attachment (if your device supports MP3's).

    If it doesn't play, you need to reload the OS.

    I would guess that most instances of the attachment not playing are BES users on an older version of BES which doesn't support that attachment type.

    I sent a few mp3, different sizes to see if that was the problem, not it. I do have attachment service installed, i was able to open a .pdf file and word file. i currently have v4.2.2.123. i have the alltel 8830. if i update which OS should i update to?
    thanks for the help

  3. #18
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573
    Quote Originally Posted by jesquive View Post
    I sent a few mp3, different sizes to see if that was the problem, not it. I do have attachment service installed, i was able to open a .pdf file and word file. i currently have v4.2.2.123. i have the alltel 8830. if i update which OS should i update to?
    thanks for the help
    Have you sent the attachment to your blackberry.net account?

    If yes, when you open the message and scroll to the bottom, do you have the option to open it?

    If yes and it doesn't play, then there's something "non standard" about the file or perhaps it's DRM protected.
    If NO, contact your provider and complain that their BIS server is not providing the service you're paying for! (their BIS server needs to be upgraded!)

    The 8830 with the attachment service installed should have no problem playing MP3 attachments under 1 Meg. I have an 8800 running 4.2.1.179 from AT&T (actually Cingular), and have no problem playing an MP3 using my BIS, blackberry.net, Yahoo!, and Gmail accounts.

    Incidentally, in case anyone's interested, the Gmail app can't "view" the MP3 attachment.
    .
    JerryD

  4. #19
    camattin's Avatar
    camattin no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    20
    Quote Originally Posted by jesquive View Post
    I sent a few mp3, different sizes to see if that was the problem, not it. I do have attachment service installed, i was able to open a .pdf file and word file. i currently have v4.2.2.123. i have the alltel 8830. if i update which OS should i update to?
    thanks for the help

    Wonder if this was something fixed in .176 that .123 doesn't have right?

  5. #20
    sadust's Avatar
    sadust no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    How do I set up a blackberry.net account?

    I have a alltel.blackberry.com account.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •