Results 1 to 7 of 7

I am having the weirdest problem with my BlackBerry 8830. It will not ring at ... BlackBerry 8830 forum

  1. #1
    NotYaAverageBro's Avatar
    NotYaAverageBro no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30C478BE
    Posts
    53

    Phone Won't Make A Sound When Receiving A Call

    Advertisement



    I am having the weirdest problem with my BlackBerry 8830. It will not ring at all, even when it's set to loud. It will make a tiny BEEP when it's set to NORMAL and it vibrates perfectly fine, but I want a RING.

    I pulled the battery. I have several applications installed if that is the problem and one theme (bPhone). Any suggestions? Maybe it's a .cod file I removed to free more memory, if there is such a file. Please help!

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    WHat are the settings with in the Profiles you are changeing to?? if you go into profiles, scrool down and click on Advanced, you can then edit each profile. Adn then it depends on if you are using a BB holster or not also, One you edit a profile you will note the is In Holster, and Out Of Hoslster, if you hare usining a BB Holster and the phne is in it, it will do what ever In Holster says, If you deleted the Ring tones COD, and the Default ring tone is still set to one of those ringtones then this will cause an issue for sure. Let me know if this helps!
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    If you go into your active profile, go to edit, go to phone and go all the way down, Do not disturb is not set to yes is it?

  4. #4
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by N8DBB View Post
    If you go into your active profile, go to edit, go to phone and go all the way down, Do not disturb is not set to yes is it?

    Too true, Good catch! I had that happen on a call once LOL
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  5. #5
    shftatsix's Avatar
    shftatsix no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    242CE81D
    Posts
    96
    Ya know I was having a similar problem. When I had the demo for CoPilot live running in the background, just open, not even on navigation mode. It would mute everything no matter what profile it was set to. Close the program and it would go back to normal.

    Maybe check your open programs? alt+back

  6. #6
    NotYaAverageBro's Avatar
    NotYaAverageBro no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    30C478BE
    Posts
    53
    You guys are quick! I did go into the Advanced Mode and changed the default tone from some type of AIM alert to the BlackBerry Ring Tone, but its still not ringing at all. I changed both options for in holster and out of holster and it still doesn't ring.

    The Do Not Disturb is set to No.

  7. #7
    kcschultz's Avatar
    kcschultz no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    At rest
    Posts
    56
    I had the same issue. I fixed it by creating a new profile. Works fine now. I guess the "normal" profile got corrupted.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •