Results 1 to 2 of 2

I have a Sprint 8830 WE device. I recently upgraded my handheld software from ... BlackBerry 8830 forum

  1. #1
    bbeach's Avatar
    bbeach no está en línea Stack level 1
    Join Date
    Dec 2008

    Question Password Keeper not working after upgrade


    I have a Sprint 8830 WE device. I recently upgraded my handheld software from to Following the upgrade whenever I launch the Password Keeper application I get a dialog box stating "A password entry created on 8/23/2006 is protected by an old password. Please enter the old password to convert the entry:

    I have only used 2 passwords for access to this program. However, I tried both and neither work. The application just keeps putting up the same dialog box. The options are to enter a password then hit OK, or Cancel, or Delete Entry. I have tried to delete entry and it puts up the same dialog box again. For grins, I deleted about 10 entries, but keep getting the same message.

    I have deleted the application and loaded it back, but still get the same results. I tried to restore the data from the backup before the upgrade, but even though the backup shows 201 entries and 80K of data, it won't allow me to restore it. I tried using prior backups and get same result. The message at the bottom of the Backup/Restore screen indicates "Databases that are unavailable in the list have been configured for wireless synchronization or wireless backup and are read-only. You cannot restore or clear them."

    I need to get the password program data restored, or get it working again somehow. I can't afford to lose all those userids/passwords!! Help!!

    I found a way to restore the Password Keeper data here, but haven't tried it yet: forums item t-59412.html
    Last edited by bbeach; 12-01-2008 at 04:26 PM. Reason: Found my answer on an external forum

  2. #2
    macabees's Avatar
    macabees no está en línea Stack level 1
    Join Date
    Jun 2007
    I am in a similar boat with the Password keeper

    I have recently upgraded to the 8830we and I went need to restore from my back up files the passwords only - I have all the other info I need but can't get the passwords from older backups

    please help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts