Page 1 of 2 12 LastLast
Results 1 to 15 of 23

I recently upgraded my OS to the new 4.5.0.101 that became available. Now, nothing is ... BlackBerry 8830 forum

  1. #1
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72

    Nothing Updates after ungrade

    Advertisement



    I recently upgraded my OS to the new 4.5.0.101 that became available. Now, nothing is updated: not Myspace, Facebook, and BB Web Singals. Viigo is ok and I'm still getting messages. I resent the service books but so far nothing doing. Any suggestions?
    Thanks guys

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Izzy,

    Not sure what you mean by "nothing is updated". Those apps aren't working or what?

  3. #3
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    RoGro, they do work, meaning I can go into them and they're fine, but I don't get updates. For example, I subscribe to the NYTimes Bits Web Signal. When there is new info on the signal, the icon changes color. Now it doesn't despite the fact that new articles have posted. So that's what I mean by no updates~via BB (wap.pinstack.com)~

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Gotcha, Izzy. Thanks for the clarification.

    Have you tried a battery pull?

  5. #5
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    What OS were you running originally? Did you delete the apps and reinstall the latest version? Most of the 4.2 apps work fine when upgrading to 4.5 but not all of them (colorpearl for example).

    Zo

  6. #6
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    I updated from a previous 4.5 beta. And yes I did a battery pull several times. ~via BB (wap.pinstack.com)~

  7. #7
    sambo57u's Avatar
    sambo57u no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    3
    You may have to login/register again with applications after upgrade.
    Some of my 3rd party applications automatically ask for re-registration
    when you use them the first time after an upgrade.

  8. #8
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    Sambo, I did that as well. I even reinstalled some apps. Like Facebook, I deleted and reinstalled the app, updated my settings on the actual site, and I'm still not getting updates when I'm supposed to.
    Did anyone else upgrade to that specific beta? Maybe it's an OS issue? I'd hate to have to downgrade back to 4.5.0.51, because it was soo slow.

  9. #9
    sambo57u's Avatar
    sambo57u no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    3
    Many people updated to this version as I can see from other forums
    as well ,including myself. Have not seen this problem reported elsewhere
    yet, and I am not using any of the programs you are mentioning. Could it
    be a problem with permission setting under Tools->Security Options->
    Application Permissions ?

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    For Facebook and myspace also try logging into them on your computer and checking your notification settings. I recently went a couple days with no facebook notifications and in my account all notifications had been reset to no. I saw here on PS that others had discovered this so check into that.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  11. #11
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    I checked my notifications, and they are on. Funny thing though, when I go into my app permissions, facebook is not on there, but it is on the app list, and it's definitely on my device. Now what?

  12. #12
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    That's because the permissions for Facebook are fixed, can't be edited. If you go to Advanced Options/Applications/then hit menu there is no edit permissions option. But go to let's say, viigo, and it has the option. But mine is still sending notifications. You've already tried deleting and re-installing the app. Did you try deleting the facebook service book then re-sending?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  13. #13
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    I went to advanced options>app and there is an option to edit default permissions. One of them was on custom, but I changed it to allow.
    As for serivce books, I went into Opt>Adv>Service Book, but I can't find it for Facebook. Is it under like some odd name that wouldn't be obvious that it's FB?
    And if so, I can guess how to delete a service book, but how would I resend it for FB?

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Well I have a service book named Facebook so if you don't then that could be the problem. You can delete any service book and then when you log into your BIS account and resend it will resend all. Sometimes just resending won't fix a corrupt service book and requires deleting first then re-sending. I have found myself needing to do this with my Browser service book after each 4.5 upgrade/downgrade I do because of missing Browser configuration options. I can resend, wipe and reload the OS and it won't be fixed, but delete that service book then resend and that fixes it for me.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  15. #15
    Izzyontheeyes's Avatar
    Izzyontheeyes no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    72
    By logging into BIS, you mean to ge into the email settings icon, and then hit resend, right? I just want to make sure that I don't brick my berry. So I'll delete the browser SB (because you said so! lol) and then resend.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •